Click Here!
Import, sjöfrakter, förtullningar

Författare Ämne: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.  (läst 4152 gånger)

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #12 skrivet: 30 juli 2017 kl. 23:16:29 »
Startspärren?
Menar du startreläet? Det som klickar när du trycker på startknappen och sen skickar vidare ström till startmotorn.

Startmotorn driver via ett drev som sitter på ett envägslager. Så den biten verkar ju lugn.

Har du övrig ström när du vrider på nyckeln? Lyse och tuta tex.

Kolla även att bromsljuset tänds när du bromsar, en del är kinkiga och vill inte starta om lampan är trasig.
Neutral ska vara i på växellådan.

Klickar det i startreläet?

Kolla säkringar. Kan finnas på fler ställen. Tex vid startreläet och sen vid en huvudbox.

Startfältet fungerar och jag har kollat alla säkringar.

Men upptäckte något skumt nyss. När jag höll tändstiftet emot den metallen som den sitter skruvad i, och frugan drog nyckeln till on, då kom det en blixt men det var också den enda. När hon tryckte på starten så att startmotorn började jobba så kom det inget alls. Och om man stängde av tändningen snabbt och på igen så kom igen heller. Precis som något behövde laddas upp i någon minut innan det orkade skapa en till blixt.

Här kommer förövrigt en video som vi spelade in. Det som låter är smartkort tänker jag utgå ifrån. det är idag det enda som händer när man trycker på starten.

« Senast ändrad: 30 juli 2017 kl. 23:19:19 av Abiz »

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #13 skrivet: 30 juli 2017 kl. 23:21:25 »
Maskinen går ju med magnapull (manuell) start så det där med gnista kan du väl glömma, den skulle inte starta med magnapullen om gnistan saknas.

Surfa hem en manual så bör det väl stå hur man skall starta den (broms, neutral osv), men får du startmotorn att "klicka/röra på sig" så har du nog rätt på alla de delarna skulle jag säga - gör man fel där så får ju startmotorn ingen ström alls.

Fokusera på att startmotorn måste orka dra runt motorn, där har du nog problemet.
När du har koll på ovanstående så prova att ta hjälp av någon och koppla 12 kablar direkt på startmotorn som tidigare föreslagit, funkar det och startmotorn går runt så vet du att startmotorn är ok och felet ligger "innan" startmotorn.

Jo men startmotorn går runt. Kolla på videon jag bifogade ovan.

Läs gärna det jag skrev ovanför videon med i inlägget :)

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #14 skrivet: 30 juli 2017 kl. 23:55:11 »
Har nu kollat på en del engelska forum och många där verkar ha haft samma problem som mig med bara en gnista när man vrider på nyckeln.

Dom flesta skriver att dom löst det med ett nytt pickup coil. Men va fasen är det på svenska och vad finns det för bra hemsidor för TGB delar?

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #15 skrivet: 31 juli 2017 kl. 09:13:05 »
Idag har vi pratat med en verkstad och dom prata om en koppling någonstans mellan startmotor och motor som antagligen är trasig. 4500kr fattigare snart :/

Utloggad rally nizze..

låter som en trasig startmotor att den går runt men ej drar runt motor.
man kan ta gubben ur dalarna men inte dalarna ur gubben  ()p

Har:
Volvo XC70 2.4D 08
Volvo V70 2.4D 07 (Såld)
Nissan King Cab Navara 02 (Såld)
Audi A4 1.8T 97 (Såld)
Skoda Felicia (frugans) 97 (Såld)
Volvo 945 turbo 96.(Såld)
VW Passat 1.8t 98 (Såld)
Kawasaki Brute Force 750 07
Volvo 940 LTT 97 (Såld)
VW Golf IV 98 (Fugans)Såld.
VW Bubbla 75 (frugans)Såld.
Opel Omega 03(frugans)Såld.
Audi A4 95

Utloggad Pv544

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #17 skrivet: 31 juli 2017 kl. 11:05:33 »
Startmotorn kan låta jäkligt illa om den inte får tillräckligt med ström, prova MÄT volten nere på startmotorn när den går.

Att gnistan spökar skulle ju kanske kunna bero på spänningsfall någonstans, vet inte hur känsligt det är.

Kopplingen verkstan pratar om är väl envägslagret, tror det kostar runt en tusing på ebay. One way bearing heter det typ. Googla lite på "starter assembly tgb 525" så ser du vad grejerna heter.
Tror det har pratats om det på forumet tidigare, kolla om du hittar och få en uppfattning om hur allvarligt och dyrt det borde vara.
OM det nu är det... Borde ju gå att utesluta andra fel innan man slänger 4500kr där.

Tar du loss startmotorn och kör den borde den snurra fint och tyst. Kommer du åt drevet som startmotorn driver borde du kunna känna ifall envägslagret gett upp. Ena delen av lagret sitter ju på det drevet.
Envägslagret gör ju att när motorn startar så drar den inte med sig startmotorn runt.

Vad menar du med startfältet?
Frågar jag om ett konstigt ordval och sen kontrar du med ett ännu värre?
Autocorrect och slarv eller driver du med mig?

Ang pickup coil, jag tror jag förstörde min på en mc jag hade förut genom att använda stor batteriladdare med starthjälp. Rejäla modellen som kan dra igång en traktor...
Blev nog för mkt ström för den elektroniken.
Mitt problem med den blev då att jag hade svag gnista när motorn bara snurrade på startmotorn och motstånd (kompression), hade jag stiftet ur så blev det snabbare snurr och bättre gnista.
Var drygt att springa igång en 650cc enstånka...

Men i ditt fall har du ju flera fel, kanske strul med startmotorn så den stjäl ström från det övriga.
Så försök lös startmotorproblemet först... Och mät och se ifall det bara tappar ström.

Om du drar i dragstarten med stiftet ur får du ju lättare snurr på motorn, blir gnistan bättre då?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #18 skrivet: 31 juli 2017 kl. 22:57:59 »
Startmotorn kan låta jäkligt illa om den inte får tillräckligt med ström, prova MÄT volten nere på startmotorn när den går.

Att gnistan spökar skulle ju kanske kunna bero på spänningsfall någonstans, vet inte hur känsligt det är.

Kopplingen verkstan pratar om är väl envägslagret, tror det kostar runt en tusing på ebay. One way bearing heter det typ. Googla lite på "starter assembly tgb 525" så ser du vad grejerna heter.
Tror det har pratats om det på forumet tidigare, kolla om du hittar och få en uppfattning om hur allvarligt och dyrt det borde vara.
OM det nu är det... Borde ju gå att utesluta andra fel innan man slänger 4500kr där.

Tar du loss startmotorn och kör den borde den snurra fint och tyst. Kommer du åt drevet som startmotorn driver borde du kunna känna ifall envägslagret gett upp. Ena delen av lagret sitter ju på det drevet.
Envägslagret gör ju att när motorn startar så drar den inte med sig startmotorn runt.

Vad menar du med startfältet?
Frågar jag om ett konstigt ordval och sen kontrar du med ett ännu värre?
Autocorrect och slarv eller driver du med mig?

Ang pickup coil, jag tror jag förstörde min på en mc jag hade förut genom att använda stor batteriladdare med starthjälp. Rejäla modellen som kan dra igång en traktor...
Blev nog för mkt ström för den elektroniken.
Mitt problem med den blev då att jag hade svag gnista när motorn bara snurrade på startmotorn och motstånd (kompression), hade jag stiftet ur så blev det snabbare snurr och bättre gnista.
Var drygt att springa igång en 650cc enstånka...

Men i ditt fall har du ju flera fel, kanske strul med startmotorn så den stjäl ström från det övriga.
Så försök lös startmotorproblemet först... Och mät och se ifall det bara tappar ström.

Om du drar i dragstarten med stiftet ur får du ju lättare snurr på motorn, blir gnistan bättre då?

Jag driver inte med dig, det är denna jäkla autocorrect, trodde jag stängt av den.

Ja när jag tog bort startmotorn så kunde jag röra kugghjulet(som jag såg genom hålet där startmotorn gick in) fram och tillbaka lätt med en liten skruvmejsel. Så detta känns väl avgjort antar jag. Eftersom motorn då aldrig snurrar på tändningen så blir det aldrig någon gnista antar jag :) Nu ska vi bara ta ställning till om vi ska försöka oss på att fixa det själva eller lämna in den för ca 4500kr.

Någon som bytt en sådan någon gång? Hur olämpligt sitter dom, är dom precis innan för metallhöljet?

Utloggad Pv544

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #19 skrivet: 1 augusti 2017 kl. 00:46:26 »
https://www.atvforum.se/Forum/index.php?topic=50084.0
Läst den tex? Finns säkert mer skrivet om envägslagret och tgb.

Jag tror inte det är busenkelt att byta, så är man inte lite mekvan kanske man ställer till med mer problem än man hade först.

Går den igång med dragstarten?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #20 skrivet: 1 augusti 2017 kl. 07:57:47 »
https://www.atvforum.se/Forum/index.php?topic=50084.0
Läst den tex? Finns säkert mer skrivet om envägslagret och tgb.

Jag tror inte det är busenkelt att byta, så är man inte lite mekvan kanske man ställer till med mer problem än man hade först.

Går den igång med dragstarten?

Precis så känner jag. Bättre att bita i den sura äpplet och betala :/

Japp den går att dra igång relativt lätt. Krävs väl kanske 1 - 4 drag. Det är så tungt så ibland drar man för sakta antar jag.

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #21 skrivet: 2 augusti 2017 kl. 17:15:13 »
Nu hade jag precis loss startmotorn igen. Kunde köra den i tomme med ett bilbatteri. Men den går varken ut eller in, bara runt. Men jag tror inte att den ska gå ut och in.

Kolla det lilla kugghjulet i hålet i mitten:
Lilla kugghjulet https://imgur.com/gallery/gplkc
Det går att snurra på år ena hållet med en skruvmejsel men väldigt trögt åt andra hållet.
Om jag tänkt rätt så snurrar startmotorn kugghjulet åt det hållet som går lätt. Vilket jag tycker låter skumt :S

Kan det fortfarande vara det envägalagret som är trasigt? Borde det inte gå att snurra lätt åt båda hållen då?

När jag körde startmotorn i tomme så var det inga missljud alls. Men när den är monterat så smattrar det och håller på. Så något där inne är ju paj antar jag :/

Utloggad JussiN

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #22 skrivet: 3 augusti 2017 kl. 00:23:26 »
Nu då du har lös startmotorn kan du ju skruva sönder den och granska funktionen så du vet hur den fungerar. På samma gång lär du hitta felet.
Sålt min fyrhjuling

Utloggad Abiz

SV: Nu har jag köpt min TGB :D Frågor om trändstiftet och batteri.
« Svar #23 skrivet: 3 augusti 2017 kl. 06:31:12 »
Nu då du har lös startmotorn kan du ju skruva sönder den och granska funktionen så du vet hur den fungerar. På samma gång lär du hitta felet.

Så du tror att det är startmotorn det är fel på?

Ju mer jag tänker på det så konstigare låter det, startmotorn snurrar kugghjulet åt det hållet som inte har något motstånd, det måste väl ändå vara tvärtom  :hmmm:

Kan nog vara en bra ide att skruva isär och kolla.

 


Online just nu.

162 gäster, 0 användare (0 dolda)
Users active in past minutes:

Flest online idag: 193. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonåring: hallå
    18 januari 2020 kl. 00:49:25
  • Asterix: Laddning
    12 januari 2020 kl. 19:32:10
  • Smilewarp: Kan lägga till att bensin pumpen surrar vid tändning som normalt.
    9 januari 2020 kl. 13:29:37
  • Smilewarp: Min Sportsman 500 X2 startar inte.......Batteri ok....går runt på startmotor och om jag pumpar gasen så bläddrar den men vill inte gå igång. Nån som vet varför?
    9 januari 2020 kl. 13:11:27
  • Dkej: Hej har en fråga på polaris Sportsman. Plocka av den svarta plasten på lyset på styret men får inget lys varken där eller där nere. Endast perkerings ljuset som lyser. Har satt i kabeln i den övre lampan. Något annat man också måste göra.? Tack på förhand
    3 januari 2020 kl. 18:08:25
  • Högdahl: Jaha då verkar det bli 180kr i skatt på fyrhjuling/snöskoter om man kollar nya terränglagen....
    21 december 2019 kl. 13:11:24
  • Sami97: Hej!  Har en atv på över 20kw och vill strypa den så jag slipper snuten.  undrar om man kan köpa en tumgas med ett gasreglage som har en reglage skruv under där man tex kan skruva ner den till 70km/h och inte bryta mot lagen?  dvs räknas ett gasreglage som en laglig strypning?
    13 december 2019 kl. 15:37:54
  • Espen: Citera
    någon som vet var man kan få tag på centrumkåpor diam. 60mm? Har ett par fälgar med 60mm hål men saknar kåpor.

    3 december 2019 kl. 19:57:00
  • Viktorlangh: Hej, har en ny cf moto 450. Vill sätta dit en ledramp på den som jag kopplar till heljuset. Kan någon snälla hjälpa mig? Aldrig gjort detta innan nämligen. Tacksam för svar. :). Mvh
    2 december 2019 kl. 19:50:58
  • GeFeldz: Svar till Ridern: Polaris brukar ha en "Override"-knapp, för att få fyrhjulsdrift när du backar har jag för mig att du måste hålla inne override.
    28 november 2019 kl. 13:19:57
  • Ridern: Hej jag har en  Polaris Sportsman forest 800 -12 fyrhjulsdriften fungerar inte vid backning  någon som har tips=
    27 november 2019 kl. 20:32:54
  • Jupiter: Nizze din luring!
    26 november 2019 kl. 20:54:04
  • Brädan: Provade att ladda batteriet över natt en och nu startar den utan problem - konstigt då startmotorn låtit pigg under mina startförsök.
    24 november 2019 kl. 09:38:09
  • Högdahl: Nu har det kommit 15cm snö här sen igår! En trevligt inslag nu när själva hösten led mot sitt slut
    9 november 2019 kl. 10:23:06
  • Högdahl: Var visst endel om att det kan bli mer ledåka och mer förbudsområde osv.....
    7 november 2019 kl. 16:49:16
  • rally nizze..: West-skoter ska ta upp den på årsmötet vid rackmock stöga
    6 november 2019 kl. 23:53:54
  • Högdahl: Någon som hört nåt nytt angående terränglagen? Den skulle vara färdigutredd 1a Oktober läste jag nyss
    5 november 2019 kl. 15:29:51
  • Raco90: Tjena, åkte på min smc wildcat 503 till jobbet ikväll. Låg på E20 i 100 och skulle köra om en lastbil och då ser jag att tempvarnaren blinkar med väldigt svag belysning. Då var jag uppe i 130. Men den blinkar bara till lite lätt vid gaspådrag. Någon som varit med om detta? PS köpte min smc nyodlingen så har bara haft den någon månad.
    21 oktober 2019 kl. 23:38:27
  • [navy]: Nån inne? Ska serva min can am outlander 570 -16. Men har blivit osäker på vad jag ska ha för motorolja i den.  Vad kör ni på för oljor? Vanlig bilolja? Eller måst man ha en jaso klassad olja?
    4 oktober 2019 kl. 09:06:22
  • Högdahl: Provat ladda batteriet?
    3 oktober 2019 kl. 10:48:08
  • Snorphills: Grizzly 700. års 2011 startmotorn pajade som jag böt till en ny, bör även startreält. Felkod 12 försvann och allt funkade. Va sen ute och åkte en sväng och kom tillbaka hem. Provade att starta och relät bara klickade igen.. gick inte att bygla heller.. va fan är det som händer, maskinen har bara 54 timmars gångsida, måndagsexemplar?, hjälp vad kan ha hänt???
    29 september 2019 kl. 23:17:33
  • jasprojektet: tacksam för svar,,
    22 september 2019 kl. 15:35:46
  • jasprojektet: Hej, har en Yamaha Kodiak som inte orkar dra riktigt. Man måste ha höga varv innan den börjar röra på sig, att dra en liten släpvagn i uppförsbacke är bara att glömma. Är det kopplingen det är fel på? Lamellerna?
    22 september 2019 kl. 15:35:36
  • tatto9709: Vet någon om en kabel matta från en polaris predator 500 passar på en polaris outlawn 500
    17 september 2019 kl. 02:57:04
  • Atheos: Skål!
    13 september 2019 kl. 17:24:37
  • jonas78: Vad ska jag köpa för vinsh?
    27 augusti 2019 kl. 16:34:06
  • Zakaria: Jag beh. Hastighet sensor till adly 500
    17 augusti 2019 kl. 04:57:31
  • Zakaria: Hjälp
    17 augusti 2019 kl. 04:56:43
  • Högdahl: Nja ebay är inte värt att handla på längre då kronan är låg samt frakten dyr.....
    11 augusti 2019 kl. 10:29:40
  • rally nizze..: ebay
    5 augusti 2019 kl. 23:10:25
  • prinsen1386: Var köper man den billigaste styrboxen till en CF moto 520 årsmodell 2019? (Ostrypt)
    4 augusti 2019 kl. 11:39:50
  • robineng: gjort ett inlägg angående broms hjälp på en atv. ni som kan gå in och kommentera! :)
    27 juli 2019 kl. 20:28:33
  • Jocke83b: Arbetsbelysning
    6 juli 2019 kl. 15:32:17
Click Here!
Import, sjöfrakter, förtullningar

Use CS Theme