Import, sjöfrakter, förtullningar
Svenska apotek med tillstÄnd

Författare Ämne: 300A till startmotorn?! 550 blade -11  (lĂ€st 4445 gĂ„nger)

Utloggad Decson

300A till startmotorn?! 550 blade -11
« skrivet: 14 december 2016 kl. 21:40:56 »
 Hej
LÀngesen man var hÀr, men har heller inte Äkt sÄ mkt dÄ annat ligger pÄ.
Men jag har haft lite startproblem med min tgb blade 550 förgasare, fÄtt ladda mkt och vid start kan man fÄ hÄlla in startknappen en lÀngre stund sÄ börjar den sakta och sedan öka snabbare och snabbare snurr och till slut hoppa igÄng, med startkablar har den hoppat igÄng pÄ direkten.
sÄ nu har jag bytt batteri och nÀr den inte orkade runt trots nyladdat lÄnade jag hem en fluke amperetÄng och hÀngde dit pÄ +kabeln frÄn startrelÀt, 250-300A och den orkade inte runt, sen gick den ett hack(snurrade till lite) och dÄ sjönk strömmen nerÄt 120A och vÀnde tillbaka till 250A, det Àr vÀl vad batteriet orkar med gissar jag, bosch agm.

nu har jag skruvat ur startmotorn och kört den lös mha startkablar, startström pÄ ca 80A och stabiliserar sig hur fint som helst pÄ 11,6A kontinuerligt.

Vad tror ni?  Jag har inte fĂ„tt lös plusanslutningen Ă€n sĂ„ jag har inte öppnat den, men jag vet inte lĂ€ngre om det behövs?
StÀmmer det att det inte Àr nÄgon in och ut solenoid pÄ dom hÀr? min gÄr i samma lÀge och verkar inte gÄ att rubba med fingerkraft.

Har för övrigt en smÀlt sÀkringshÄllare pÄ startrelÀt som jag nyss lÀste kunde ha med laddrelÀt att göra, kan det inverka pÄ nÄt av mina problem? tÀnker dÄ nÀrmast att jag fÄtt ladda inför varje start och bara haft ca 11v med maskinen igÄng, (nyss hjÀlpstartad)

Mvh David
Mvh David
TGB Blade 550 -11

Utloggad Lowest

SV: 300A till startmotorn?! 550 blade -11
« Svar #1 skrivet: 15 december 2016 kl. 20:30:25 »
Du kan vĂ€l inte ha 250-300 ampere pĂ„ kabeln till startmotorn dĂ„ smĂ€lter vĂ€l allt pĂ„ hjulingen  :hmmm:

Jag har en starthjÀlpare pÄ 300A och pÄ 300A glöder grova startkablar det gÄr inte Ä hÄlla i dom.

Batteriet Àr vÀl bara pÄ 18-20A

Startmotorn snurrar bara sen sitter det 2st kugghjul i motorn 1 med frihjul sÄ nÀr motorn startar gÄr kugghjulet fortare Àn startmotorn Ä frihjular.
CanAm Renegade 800R Xxc -10
Hemtillverkad kylaruppflyttning
27" Maxxis BigHorn
Variatorkit
Ricochet alu-hasplÄtar
4st xenon 35W
6st ledlampor 10W spot
HjÀlmlyse 3XCREE XML T6 led-ljus
Styrhöjare riser Elite pivoting 51mm
Symtec 4-Zone hand/tumvÀrme

Barossa 250 -05

SĂ„lda
Kawasaki Dresel BruteForce 750i -08 Camo
Åke Raptor Dresel 700R -07
Kawasaki Dresel KFX 700 LE -07 skrotad
Dinli 270 -06

Utloggad akai

  • ATV Entusiast
  • ****
  • Antal inlĂ€gg: 106
  • Total likes: 12
  • Kön: Man
  • Quad Access sp450 Supermoto
    • Visa profil
SV: 300A till startmotorn?! 550 blade -11
« Svar #2 skrivet: 16 december 2016 kl. 08:16:00 »
Ah Àr inte samma sak som A,
Ah=ampertimmar A=ampere

tror 300A i startström  kan vara helt rimligt, maskinerna suger en hel del vid start. Mycket pga. kompressionen.

Jag köpte batteri pÄ biltema till min hjuling och upplevde samma fenomen som du har, batteriet orkade helt enkelt inte dra runt motorn tillrÀckligt utan att den inre resistansen i batteriet blev för hög och begrÀnsade strömmen.

Nu har jag köpt annat batteri och har full snurr pÄ maskin!

Men det kan ju ocksÄ vara startmotorn som strular i ditt fall, det rÀcker ju med att en lindning saknas för att den ska bli orkeslös.

Är spĂ€nningen 12v Ă€r det ju enkelt att se om batteriet Ă€r kass, koppla startkablar till bilen, startar den pĂ„ ett vettigt sĂ€tt sĂ„ Ă€r ju batteriet trött.

Att du har 11V med maskinen i gĂ„ng Ă€r inte rĂ€tt! Laddningen verkar dĂ„ saknas. SpĂ€nningen över batteriet bör ligga pĂ„ mellan 14-15V  med motorn i gĂ„ng.
« Senast Ă€ndrad: 16 december 2016 kl. 08:20:36 av akai »

Utloggad Lowest

SV: 300A till startmotorn?! 550 blade -11
« Svar #3 skrivet: 16 december 2016 kl. 18:04:08 »
Det fattar jag att det Àr skillnad pÄ Ah Ä A men 300A i en tunn kabel den smÀlter av direkt.

CanAm Renegade 800R Xxc -10
Hemtillverkad kylaruppflyttning
27" Maxxis BigHorn
Variatorkit
Ricochet alu-hasplÄtar
4st xenon 35W
6st ledlampor 10W spot
HjÀlmlyse 3XCREE XML T6 led-ljus
Styrhöjare riser Elite pivoting 51mm
Symtec 4-Zone hand/tumvÀrme

Barossa 250 -05

SĂ„lda
Kawasaki Dresel BruteForce 750i -08 Camo
Åke Raptor Dresel 700R -07
Kawasaki Dresel KFX 700 LE -07 skrotad
Dinli 270 -06

Utloggad Decson

SV: 300A till startmotorn?! 550 blade -11
« Svar #4 skrivet: 18 december 2016 kl. 14:05:46 »
Tro mig, den höll, den stunden iaf, men jag skulle inte vilja driva en konstant last pÄ 300A i den :)
Det gick varken att starta med det nya fyrhjulingsbatteriet eller med kablar frÄn bilen nÀr jag provade, den lÄg pÄ 250-300A och gick inte runt. lÀste att 300A var nÄt maxvÀrde som gÄr genom lindningarna nÀr den stÄr still.
Har öppnat startmotorn och kikat lite, ser inga direkta fel men kolen ligger ju an mot (nu kommer jag inte ihÄg vad de heter) kontaktytor som lindningarna ligger mellan.
ohmmÀtte mellan ytorna och det varierar mellan 0,05 och 10ohm. sÄ det svÀnger ju lite, men Àr det skÀl nog att köpa ny för 4000?
Men framförallt tycker jag 11,6A lÄter högt för en lös motor?
Magneterna sitter i höljet pÄ sjÀlva huset, kan en sÄn tappa magnetismen? eller vad kan egentligen strula? om jag inte hittar nÄgra jordfel?
Mvh David
TGB Blade 550 -11

Utloggad Decson

SV: 300A till startmotorn?! 550 blade -11
« Svar #5 skrivet: 18 december 2016 kl. 14:07:57 »
DÄ ska jag se över laddningen ocksÄ, för nog ska vÀl laddspÀnningen ligga pÄ sina 14,xv Àven om batteriet Àr helt urladdat?
Mvh David
TGB Blade 550 -11

Utloggad nordlander

  • ATV Amatör
  • ***
  • Antal inlĂ€gg: 39
  • Total likes: 4
  • ATV eller Fyrhjuling?
    • Visa profil
SV: 300A till startmotorn?! 550 blade -11
« Svar #6 skrivet: 19 december 2016 kl. 09:27:47 »
Kolla sÄ inte kamkedjan hoppat en kugg. Var fel pÄ spÀnnaren pÄ tidiga TGB. DÄ gÄr det sjukt tungt att dra runt motorn iom att dekompressionsventilen inte funkar som det ska. Hade det felet pÄ min tgb 525. Trodde ocksÄ att det var startmotorn. Den startade dock och gick helt okej.

Utloggad Christersv

SV: 300A till startmotorn?! 550 blade -11
« Svar #7 skrivet: 19 december 2016 kl. 19:00:25 »
DÄ ska jag se över laddningen ocksÄ, för nog ska vÀl laddspÀnningen ligga pÄ sina 14,xv Àven om batteriet Àr helt urladdat?

stÀmmer -- 14.5 + 0.5 V / 1500rpm

Utloggad Decson

SV: 300A till startmotorn?! 550 blade -11
« Svar #8 skrivet: 20 december 2016 kl. 09:16:03 »
Kolla sÄ inte kamkedjan hoppat en kugg. Var fel pÄ spÀnnaren pÄ tidiga TGB. DÄ gÄr det sjukt tungt att dra runt motorn iom att dekompressionsventilen inte funkar som det ska. Hade det felet pÄ min tgb 525. Trodde ocksÄ att det var startmotorn. Den startade dock och gick helt okej.
Gjorde du det sjĂ€lv eller lĂ€mnade du in?  digitala manualen jag har har sĂ„ nĂ€rtagna bilder att man inte ens ser vart det Ă€r fotat sĂ„ det blir svĂ„rföljt tycker jag. enklaste sĂ€ttet att nolla motorn, Ă€r det att ta ur stiftet och nyttja dragstarten nĂ€r det blir komplöst?
Mvh David
TGB Blade 550 -11

Utloggad Decson

SV: 300A till startmotorn?! 550 blade -11
« Svar #9 skrivet: 20 december 2016 kl. 09:16:58 »
stÀmmer -- 14.5 + 0.5 V / 1500rpm
GÄr det pÄ nÄ vis kontrollera laddrelÀt innan man köper nytt för 2000?
Mvh David
TGB Blade 550 -11

Utloggad akai

  • ATV Entusiast
  • ****
  • Antal inlĂ€gg: 106
  • Total likes: 12
  • Kön: Man
  • Quad Access sp450 Supermoto
    • Visa profil
SV: 300A till startmotorn?! 550 blade -11
« Svar #10 skrivet: 20 december 2016 kl. 14:04:16 »
stÀmmer -- 14.5 + 0.5 V / 1500rpm

Det Àr helt ok.

Utloggad Christersv

SV: 300A till startmotorn?! 550 blade -11
« Svar #11 skrivet: 20 december 2016 kl. 18:30:57 »
GÄr det pÄ nÄ vis kontrollera laddrelÀt innan man köper nytt för 2000?

Jag mĂ€tte med voltmĂ€taren nĂ€r jag körde och sĂ„g att spĂ€nningen inte betedde sig riktigt korrekt och dĂ„ det Ă€r ladd relĂ€et som styr spĂ€nningen, sĂ„ vid byte sĂ„ fungerade det bra igen 

Har lÀst nÄgonstans att nÄgon hade köpt ett annat billigare relÀ och modifierat, sÄ har det fungerat (kanske inte var TGB)
« Senast Ă€ndrad: 20 december 2016 kl. 18:33:32 av Christersv »

 


Online just nu.

113 gÀster, 0 anvÀndare (0 dolda)
Users active in past minutes:

Flest online idag: 145. Flest online nÄgonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • InlĂ€gg hĂ€r försvinner efter nĂ„gra dar.
  • 800max: Blinkersproblem höger funkar vĂ€nster blinkar alla fyra
    16 oktober 2020 kl. 08:02:47
  • Jupiter: Forumet blev aktivt kapat av nĂ„gra medlemmar som öppnade facebook grupper för inbördes beundran, dĂ€r de kunde köra sitt race och hacka fritt pĂ„ alla som inte delade deras uppfattningar.
    27 september 2020 kl. 13:14:03
  • Sandeen: Hfm avgas och box köpes
    20 september 2020 kl. 12:53:16
  • Högdahl: Nja du kan ju söka i gruppen efter inlĂ€gg men förstĂ„r vad du menar
    18 september 2020 kl. 16:28:55
  • H.Hansen: Tror forum kommer att fĂ„ en Ă„teruppsving. FB sina sidor Ă€r ju inte sökbara pĂ„ samma sĂ€tt som ett forum. SvĂ„rt att hitta kategorier och liknade. DĂ€r vinner forumen. Folk tröttnar pĂ„ FB sitt dĂ„liga utbud och letar sej tillbaka. Chatten Ă€r svĂ„rare det innebĂ€r att folk Ă€r inloggade och lĂ€ser konstant samt svarar. Ser fĂ„ den trenden pĂ„ andra forum dĂ€r jag Ă€r aktiv.
    18 september 2020 kl. 08:06:11
  • Högdahl: Ja mĂ„nga Ă€r pĂ„ facebook pga aktiviteten och utbudet av massa olika grupper/sidor
    7 september 2020 kl. 19:15:40
  • Rickard Marklund: Mmm, synd att aktiviteten Ă€r sĂ„ lĂ„g, men jag försöker i alla fall göra vad jag kan för att forumet skall fungera sĂ„ bra som möjligt. Senaste mĂ„naderna har vi gjort en stor satsning pĂ„ att öka anvĂ€ndbarheten pĂ„ mobiltelefoner, och snabbat upp forumet rejĂ€lt. KĂ€nns inte som att jag kan göra sĂ„ mycket mer. Tror att mĂ„nga som Ă€r aktiva har skapat grupper pĂ„ facebook dĂ€r de gör upp om körningar och sĂ„nt utan att det blir publikt...
    5 september 2020 kl. 12:57:50
  • Angry Chaplin: TrĂ„kigt som fan
    4 september 2020 kl. 01:08:46
  • Angry Chaplin: Det kĂ€nns att atvforum dog
    4 september 2020 kl. 01:07:52
  • Vian Senior: Hvordan byte bremseklosser pĂ„ parkbrems cf 500 ?
    18 augusti 2020 kl. 09:53:00
  • tatto9709: Har en polaris outlow 500 skulle behöva en begagnad elmatta till den sĂ„ Ă€r det nĂ„gon hĂ€r som vet eller hört nĂ„got kan dom gĂ€rna fĂ„ höra av dig till mej
    13 augusti 2020 kl. 19:24:39
  • Hermansson14: Hej! Jag har en Suzuki lt-f eiger 400 4x4. Det jag funderar pĂ„ Ă€r om förra Ă€garen har varit pĂ„ och stĂ€llt kamaxeln fel. Problemet Ă€r dĂ„ att det inte kommer nĂ„gon sopp till tĂ€ndstiftet. Jag har fin gnista och fĂ„r sopp in i flottörskĂ„len. ”Har gjort rent alla munstycken med tryckluft”. Jag lossade ventilkĂ„pan hĂ€romdagen och tĂ€nkte kolla pĂ„ kammen och kolla sĂ„ att den stĂ„r rĂ€tt men det som kan vara Ă€r att den kan stĂ„ 180 grader fel? Jag tĂ€nker dĂ„ om det kan vara att den öppnar insugventilerna och avgasventilerna fel? Vad tror ni? Mvh Christoffer
    7 augusti 2020 kl. 20:48:04
  • Sotarn: NĂ„gon som vet bra skogsvĂ€gar att köra i BĂ„lsta?
    19 juli 2020 kl. 19:53:04
  • jea40: hur justerar man halvljus pĂ„ en MXU500?
    14 juli 2020 kl. 19:20:05
  • Rickard Marklund: Test
    10 juli 2020 kl. 09:36:15
  • Lindbang: Mvh Carl
    15 juni 2020 kl. 23:08:13
  • Lindbang: Hej, jag har införskaffat mig en Access sp-450 och hastighetsmĂ€taren Ă€r riktigt sliten sĂ„ jag har bestĂ€llt en annan, dĂ„ Ă€r min frĂ„ga. Har nĂ„gon koll pĂ„ elschema eller vilka fĂ€rger som gĂ„r till vad?
    15 juni 2020 kl. 23:08:08
  • Hassetheking: Provat nytt tĂ€ndstift Ville?
    15 juni 2020 kl. 06:23:46
  • Villetheking: Hej har en desert storm 250 . Va ute och körde och plötsligt bara dog den .och ingen gnista. Jag har prövat ny spole ,tĂ€ndkabel,tĂ€ndhatt,cdibox men ingen gnista Ă€ndĂ„ ...nĂ„gon som Ă€r kunnig...???
    7 juni 2020 kl. 22:58:14
  • Andreas Lindqvist: Hej har en polaris sportsman 570 och undrar hur stora dĂ€ck jag kan sĂ€tta pĂ„ utan spacers? Sitter nu pĂ„ 25-11-12 och 25-8-12
    5 juni 2020 kl. 16:08:49
  • Nisse45: Har delat vĂ€xellĂ„dan och bytt packning v-sida nu saknar jag kontakt nĂ€r jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sĂ€lja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: TĂ€nkte starta igĂ„ng den gamla fyrhjulingen men den behöver ny bromsolja och det stĂ„r att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istĂ€llet? Eftersom att jag inte kan hitta nĂ„gon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vĂ€nta nĂ„got/nĂ„gra Ă„r innan du köper en, kolla dĂ„ pĂ„ en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips pĂ„ barn quad, ej el och relativt tyst till en snart 3Ă„ring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar sĂ„ tyvĂ€rr men det kanske Ă€ndras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart fĂ„r jag tag i spop fas 1 till cforce 850? NĂ„gon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten Ă€r verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri pĂ„ 3 gĂ„nger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? NĂ„gon som vet nĂ„gon lösning pĂ„ det problemet?  Innan nĂ€r batterierna var helt nya sĂ„ startade den men efter andra till tredje gĂ„ngen man startar fyrhjulingen sĂ„ startade den inte och dĂ„ kollade ja sĂ€kringarna och dom hade brunnit av, dĂ„ köpte ja sĂ€kringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det nĂ„gon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad Ă€r det för fel nĂ€r 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 lĂ„st seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strĂ„lkastare men hittar ingen stans att bestĂ€lla ifrĂ„n ,nĂ„gon som vet nĂ„tt bra stĂ€lle ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonĂ„ring: hallĂ„
    18 januari 2020 kl. 00:49:25
Import, sjöfrakter, förtullningar
Svenska apotek med tillstÄnd