Click Here!
Import, sjöfrakter, förtullningar

Författare Ämne: internbatteri för minne i instrumentet?  (läst 1962 gånger)

Utloggad Decson

internbatteri för minne i instrumentet?
« skrivet: 30 juni 2013 kl. 00:15:13 »
mitt instrument tappar minnet varje gång jag vrider av tändningen. odo total tid osv nollställs.  finns det ett utbytbart batteri inuti den eller tål inte tgb lite regn?
Mvh David
TGB Blade 550 -11

Utloggad micke_011

SV: internbatteri för minne i instrumentet?
« Svar #1 skrivet: 1 juli 2013 kl. 11:34:42 »
Om du inte får svar här eller hos ÅF, kolla med generalagenten (C. Reinhardt) - har en mailadress, PM'a om du vill ha den.
Återfalls-åkare x2

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #2 skrivet: 1 juli 2013 kl. 18:09:08 »
Du har väl en 2011 - då borde det vara ett garantiärende

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #3 skrivet: 2 juli 2013 kl. 06:23:50 »
tyvärr uttagen dagarna efter nyår så garantin gick ut i vintras, men ska slå åf en signal, bromsljuskontakten till vänster handbroms har gett upp också.
Mvh David
TGB Blade 550 -11

Utloggad markuse1

SV: internbatteri för minne i instrumentet?
« Svar #4 skrivet: 2 juli 2013 kl. 17:47:27 »
tyvärr uttagen dagarna efter nyår så garantin gick ut i vintras, men ska slå åf en signal, bromsljuskontakten till vänster handbroms har gett upp också.

Min med. I vintras. Inte orkat åka till ÅF ännu. Men grymt lätt att byta iaf!
TGB Blade 460SL 4x4 / Maxxis Bighorn / Hasplåt och a-armsskydd aluminium / Snöplog 158cm / Warn RT25 fram / Come-Up ATV-3000 bak med fjärr / Symtec 4-zon / Tranz Astral med värmevisir / CTEK Comfort Indikator Panel / Extraljus : 5x27watt / Backljus 18w LED / Biltema packbox bak / Saftblandare LED

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #5 skrivet: 21 augusti 2013 kl. 17:29:23 »
Såg att det var enkelt, 285spänn kostar den.
Men mitt instrument har börjat bråka allt mer, nu står hastighetsmätaren på 0kmh oavsett hastighet och första fem pinnarna på soppamätarstapeln har försvunnit.
mailade atvhuset och dom trodde glapp i kontakten eftersom det funkade delvis, brukade dö helt annars, tog isär och sprayade med 2-26 men utan succé, får se om man tvingas byta hela lcd'n ändå, för 3151kr
Mvh David
TGB Blade 550 -11

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #6 skrivet: 23 augusti 2013 kl. 19:01:04 »
Bensinmätaren - kan inte detta bero på nivågivaren i tanken är lite defekt?

En fundering bara som kanske är helt felaktig - Har du undersökt om displayen är bara en ren display och bara visar vad datorn "säger", alltså att minnet sitter i "ecun" istället och att det är här i mellan det kanske är glapp i anslutningarna

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #7 skrivet: 23 augusti 2013 kl. 21:38:13 »
Jadu christer, det vet jag inte huruvida det är en "bildskärm" eller allt i ett, tog isär lite kontakter under styrhuvudet iaf, varav två gick till lcd och övriga var väl tändning och lite annat, såg väldigt fint ut, men det kan ju vara nån annanstans felet sitter.
eller i själva displayen, synd jag inte vet om någon annan tgb-åkare i närheten man kunde provbyta med.
Mvh David
TGB Blade 550 -11

Utloggad Pv544

SV: internbatteri för minne i instrumentet?
« Svar #8 skrivet: 23 augusti 2013 kl. 21:49:13 »
Jag fick märkliga displayfel på min kymco, visade sig att det var anslutningarna till batteriet som var problemet.
Testat göra rent där och kanske mäta strömmen vid instrumentet?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #9 skrivet: 15 september 2013 kl. 20:08:15 »
Är lite nyfiken - har du löst ditt bekymmer?

Utloggad ArneL

SV: internbatteri för minne i instrumentet?
« Svar #10 skrivet: 16 september 2013 kl. 22:21:06 »
Hakar på denna "instrument" tråd.
Har en TGB 550 (-10) där LCD panelen beter sig underligt.
Den reagerar inte på knappar och den fungerar inte (fast den visar siffror). Om man plugar ur kontakten till instrumentet (den 6 poliga) och pluggar i den igen(med strömmen tillslagen) så funkar den ett tag (så länge man kör eller knappar på knapparna). Men sen hänger den sig igen. Det händer att den inte tänder upp ens (förutom belysning och första (0) RPM stapelbiten).

Hej förresten, ny här :-)

Maskinen är tillsalu dessutom.

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #11 skrivet: 20 september 2013 kl. 23:53:53 »
Har inte lagt ner någon större möda på det, har inte haft tid att åka ens..
kanske skulle prova en norsk reset ala ArneL med maskin igång och se hur den reagerar på det
Mvh David
TGB Blade 550 -11

 


Online just nu.

115 gäster, 2 användare (0 dolda)
Users active in past minutes:
huricane4, OscarSJ,
Flest online idag: 284. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • Nisse45: Har delat växellådan och bytt packning v-sida nu saknar jag kontakt när jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sälja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: Tänkte starta igång den gamla fyrhjulingen men den behöver ny bromsolja och det står att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istället? Eftersom att jag inte kan hitta någon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vänta något/några år innan du köper en, kolla då på en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips på barn quad, ej el och relativt tyst till en snart 3åring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar så tyvärr men det kanske ändras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart får jag tag i spop fas 1 till cforce 850? Någon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten är verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonåring: hallå
    18 januari 2020 kl. 00:49:25
  • Asterix: Laddning
    12 januari 2020 kl. 19:32:10
  • Smilewarp: Kan lägga till att bensin pumpen surrar vid tändning som normalt.
    9 januari 2020 kl. 13:29:37
  • Smilewarp: Min Sportsman 500 X2 startar inte.......Batteri ok....går runt på startmotor och om jag pumpar gasen så bläddrar den men vill inte gå igång. Nån som vet varför?
    9 januari 2020 kl. 13:11:27
  • Dkej: Hej har en fråga på polaris Sportsman. Plocka av den svarta plasten på lyset på styret men får inget lys varken där eller där nere. Endast perkerings ljuset som lyser. Har satt i kabeln i den övre lampan. Något annat man också måste göra.? Tack på förhand
    3 januari 2020 kl. 18:08:25
  • Högdahl: Jaha då verkar det bli 180kr i skatt på fyrhjuling/snöskoter om man kollar nya terränglagen....
    21 december 2019 kl. 13:11:24
  • Sami97: Hej!  Har en atv på över 20kw och vill strypa den så jag slipper snuten.  undrar om man kan köpa en tumgas med ett gasreglage som har en reglage skruv under där man tex kan skruva ner den till 70km/h och inte bryta mot lagen?  dvs räknas ett gasreglage som en laglig strypning?
    13 december 2019 kl. 15:37:54
  • Espen: Citera
    någon som vet var man kan få tag på centrumkåpor diam. 60mm? Har ett par fälgar med 60mm hål men saknar kåpor.

    3 december 2019 kl. 19:57:00
  • Viktorlangh: Hej, har en ny cf moto 450. Vill sätta dit en ledramp på den som jag kopplar till heljuset. Kan någon snälla hjälpa mig? Aldrig gjort detta innan nämligen. Tacksam för svar. :). Mvh
    2 december 2019 kl. 19:50:58
  • GeFeldz: Svar till Ridern: Polaris brukar ha en "Override"-knapp, för att få fyrhjulsdrift när du backar har jag för mig att du måste hålla inne override.
    28 november 2019 kl. 13:19:57
  • Ridern: Hej jag har en  Polaris Sportsman forest 800 -12 fyrhjulsdriften fungerar inte vid backning  någon som har tips=
    27 november 2019 kl. 20:32:54
  • Jupiter: Nizze din luring!
    26 november 2019 kl. 20:54:04
  • Brädan: Provade att ladda batteriet över natt en och nu startar den utan problem - konstigt då startmotorn låtit pigg under mina startförsök.
    24 november 2019 kl. 09:38:09
  • Högdahl: Nu har det kommit 15cm snö här sen igår! En trevligt inslag nu när själva hösten led mot sitt slut
    9 november 2019 kl. 10:23:06
  • Högdahl: Var visst endel om att det kan bli mer ledåka och mer förbudsområde osv.....
    7 november 2019 kl. 16:49:16
  • rally nizze..: West-skoter ska ta upp den på årsmötet vid rackmock stöga
    6 november 2019 kl. 23:53:54
  • Högdahl: Någon som hört nåt nytt angående terränglagen? Den skulle vara färdigutredd 1a Oktober läste jag nyss
    5 november 2019 kl. 15:29:51
  • Raco90: Tjena, åkte på min smc wildcat 503 till jobbet ikväll. Låg på E20 i 100 och skulle köra om en lastbil och då ser jag att tempvarnaren blinkar med väldigt svag belysning. Då var jag uppe i 130. Men den blinkar bara till lite lätt vid gaspådrag. Någon som varit med om detta? PS köpte min smc nyodlingen så har bara haft den någon månad.
    21 oktober 2019 kl. 23:38:27
  • [navy]: Nån inne? Ska serva min can am outlander 570 -16. Men har blivit osäker på vad jag ska ha för motorolja i den.  Vad kör ni på för oljor? Vanlig bilolja? Eller måst man ha en jaso klassad olja?
    4 oktober 2019 kl. 09:06:22
  • Högdahl: Provat ladda batteriet?
    3 oktober 2019 kl. 10:48:08
  • Snorphills: Grizzly 700. års 2011 startmotorn pajade som jag böt till en ny, bör även startreält. Felkod 12 försvann och allt funkade. Va sen ute och åkte en sväng och kom tillbaka hem. Provade att starta och relät bara klickade igen.. gick inte att bygla heller.. va fan är det som händer, maskinen har bara 54 timmars gångsida, måndagsexemplar?, hjälp vad kan ha hänt???
    29 september 2019 kl. 23:17:33
Click Here!
Import, sjöfrakter, förtullningar

Use CS Theme