Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd

Författare Ämne: internbatteri för minne i instrumentet?  (läst 1982 gånger)

Utloggad Decson

internbatteri för minne i instrumentet?
« skrivet: 30 juni 2013 kl. 00:15:13 »
mitt instrument tappar minnet varje gång jag vrider av tändningen. odo total tid osv nollställs.  finns det ett utbytbart batteri inuti den eller tål inte tgb lite regn?
Mvh David
TGB Blade 550 -11

Utloggad micke_011

SV: internbatteri för minne i instrumentet?
« Svar #1 skrivet: 1 juli 2013 kl. 11:34:42 »
Om du inte får svar här eller hos ÅF, kolla med generalagenten (C. Reinhardt) - har en mailadress, PM'a om du vill ha den.
Återfalls-åkare x2

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #2 skrivet: 1 juli 2013 kl. 18:09:08 »
Du har väl en 2011 - då borde det vara ett garantiärende

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #3 skrivet: 2 juli 2013 kl. 06:23:50 »
tyvärr uttagen dagarna efter nyår så garantin gick ut i vintras, men ska slå åf en signal, bromsljuskontakten till vänster handbroms har gett upp också.
Mvh David
TGB Blade 550 -11

Utloggad markuse1

SV: internbatteri för minne i instrumentet?
« Svar #4 skrivet: 2 juli 2013 kl. 17:47:27 »
tyvärr uttagen dagarna efter nyår så garantin gick ut i vintras, men ska slå åf en signal, bromsljuskontakten till vänster handbroms har gett upp också.

Min med. I vintras. Inte orkat åka till ÅF ännu. Men grymt lätt att byta iaf!
TGB Blade 460SL 4x4 / Maxxis Bighorn / Hasplåt och a-armsskydd aluminium / Snöplog 158cm / Warn RT25 fram / Come-Up ATV-3000 bak med fjärr / Symtec 4-zon / Tranz Astral med värmevisir / CTEK Comfort Indikator Panel / Extraljus : 5x27watt / Backljus 18w LED / Biltema packbox bak / Saftblandare LED

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #5 skrivet: 21 augusti 2013 kl. 17:29:23 »
Såg att det var enkelt, 285spänn kostar den.
Men mitt instrument har börjat bråka allt mer, nu står hastighetsmätaren på 0kmh oavsett hastighet och första fem pinnarna på soppamätarstapeln har försvunnit.
mailade atvhuset och dom trodde glapp i kontakten eftersom det funkade delvis, brukade dö helt annars, tog isär och sprayade med 2-26 men utan succé, får se om man tvingas byta hela lcd'n ändå, för 3151kr
Mvh David
TGB Blade 550 -11

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #6 skrivet: 23 augusti 2013 kl. 19:01:04 »
Bensinmätaren - kan inte detta bero på nivågivaren i tanken är lite defekt?

En fundering bara som kanske är helt felaktig - Har du undersökt om displayen är bara en ren display och bara visar vad datorn "säger", alltså att minnet sitter i "ecun" istället och att det är här i mellan det kanske är glapp i anslutningarna

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #7 skrivet: 23 augusti 2013 kl. 21:38:13 »
Jadu christer, det vet jag inte huruvida det är en "bildskärm" eller allt i ett, tog isär lite kontakter under styrhuvudet iaf, varav två gick till lcd och övriga var väl tändning och lite annat, såg väldigt fint ut, men det kan ju vara nån annanstans felet sitter.
eller i själva displayen, synd jag inte vet om någon annan tgb-åkare i närheten man kunde provbyta med.
Mvh David
TGB Blade 550 -11

Utloggad Pv544

SV: internbatteri för minne i instrumentet?
« Svar #8 skrivet: 23 augusti 2013 kl. 21:49:13 »
Jag fick märkliga displayfel på min kymco, visade sig att det var anslutningarna till batteriet som var problemet.
Testat göra rent där och kanske mäta strömmen vid instrumentet?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Christersv

SV: internbatteri för minne i instrumentet?
« Svar #9 skrivet: 15 september 2013 kl. 20:08:15 »
Är lite nyfiken - har du löst ditt bekymmer?

Utloggad ArneL

  • ATV Nybörjare
  • **
  • Antal inlägg: 1
  • Total likes: 0
  • ATV eller Fyrhjuling?
    • Visa profil
SV: internbatteri för minne i instrumentet?
« Svar #10 skrivet: 16 september 2013 kl. 22:21:06 »
Hakar på denna "instrument" tråd.
Har en TGB 550 (-10) där LCD panelen beter sig underligt.
Den reagerar inte på knappar och den fungerar inte (fast den visar siffror). Om man plugar ur kontakten till instrumentet (den 6 poliga) och pluggar i den igen(med strömmen tillslagen) så funkar den ett tag (så länge man kör eller knappar på knapparna). Men sen hänger den sig igen. Det händer att den inte tänder upp ens (förutom belysning och första (0) RPM stapelbiten).

Hej förresten, ny här :-)

Maskinen är tillsalu dessutom.

Utloggad Decson

SV: internbatteri för minne i instrumentet?
« Svar #11 skrivet: 20 september 2013 kl. 23:53:53 »
Har inte lagt ner någon större möda på det, har inte haft tid att åka ens..
kanske skulle prova en norsk reset ala ArneL med maskin igång och se hur den reagerar på det
Mvh David
TGB Blade 550 -11

 


Online just nu.

63 gäster, 1 användare (0 dolda)
Users active in past minutes:
ra
Flest online idag: 116. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • 800max: Blinkersproblem höger funkar vänster blinkar alla fyra
    16 oktober 2020 kl. 08:02:47
  • Jupiter: Forumet blev aktivt kapat av några medlemmar som öppnade facebook grupper för inbördes beundran, där de kunde köra sitt race och hacka fritt på alla som inte delade deras uppfattningar.
    27 september 2020 kl. 13:14:03
  • Sandeen: Hfm avgas och box köpes
    20 september 2020 kl. 12:53:16
  • Högdahl: Nja du kan ju söka i gruppen efter inlägg men förstår vad du menar
    18 september 2020 kl. 16:28:55
  • H.Hansen: Tror forum kommer att få en återuppsving. FB sina sidor är ju inte sökbara på samma sätt som ett forum. Svårt att hitta kategorier och liknade. Där vinner forumen. Folk tröttnar på FB sitt dåliga utbud och letar sej tillbaka. Chatten är svårare det innebär att folk är inloggade och läser konstant samt svarar. Ser få den trenden på andra forum där jag är aktiv.
    18 september 2020 kl. 08:06:11
  • Högdahl: Ja många är på facebook pga aktiviteten och utbudet av massa olika grupper/sidor
    7 september 2020 kl. 19:15:40
  • Rickard Marklund: Mmm, synd att aktiviteten är så låg, men jag försöker i alla fall göra vad jag kan för att forumet skall fungera så bra som möjligt. Senaste månaderna har vi gjort en stor satsning på att öka användbarheten på mobiltelefoner, och snabbat upp forumet rejält. Känns inte som att jag kan göra så mycket mer. Tror att många som är aktiva har skapat grupper på facebook där de gör upp om körningar och sånt utan att det blir publikt...
    5 september 2020 kl. 12:57:50
  • Angry Chaplin: Tråkigt som fan
    4 september 2020 kl. 01:08:46
  • Angry Chaplin: Det känns att atvforum dog
    4 september 2020 kl. 01:07:52
  • Vian Senior: Hvordan byte bremseklosser på parkbrems cf 500 ?
    18 augusti 2020 kl. 09:53:00
  • tatto9709: Har en polaris outlow 500 skulle behöva en begagnad elmatta till den så är det någon här som vet eller hört något kan dom gärna få höra av dig till mej
    13 augusti 2020 kl. 19:24:39
  • Hermansson14: Hej! Jag har en Suzuki lt-f eiger 400 4x4. Det jag funderar på är om förra ägaren har varit på och ställt kamaxeln fel. Problemet är då att det inte kommer någon sopp till tändstiftet. Jag har fin gnista och får sopp in i flottörskålen. ”Har gjort rent alla munstycken med tryckluft”. Jag lossade ventilkåpan häromdagen och tänkte kolla på kammen och kolla så att den står rätt men det som kan vara är att den kan stå 180 grader fel? Jag tänker då om det kan vara att den öppnar insugventilerna och avgasventilerna fel? Vad tror ni? Mvh Christoffer
    7 augusti 2020 kl. 20:48:04
  • Sotarn: Någon som vet bra skogsvägar att köra i Bålsta?
    19 juli 2020 kl. 19:53:04
  • jea40: hur justerar man halvljus på en MXU500?
    14 juli 2020 kl. 19:20:05
  • Rickard Marklund: Test
    10 juli 2020 kl. 09:36:15
  • Lindbang: Mvh Carl
    15 juni 2020 kl. 23:08:13
  • Lindbang: Hej, jag har införskaffat mig en Access sp-450 och hastighetsmätaren är riktigt sliten så jag har beställt en annan, då är min fråga. Har någon koll på elschema eller vilka färger som går till vad?
    15 juni 2020 kl. 23:08:08
  • Hassetheking: Provat nytt tändstift Ville?
    15 juni 2020 kl. 06:23:46
  • Villetheking: Hej har en desert storm 250 . Va ute och körde och plötsligt bara dog den .och ingen gnista. Jag har prövat ny spole ,tändkabel,tändhatt,cdibox men ingen gnista ändå ...någon som är kunnig...???
    7 juni 2020 kl. 22:58:14
  • Andreas Lindqvist: Hej har en polaris sportsman 570 och undrar hur stora däck jag kan sätta på utan spacers? Sitter nu på 25-11-12 och 25-8-12
    5 juni 2020 kl. 16:08:49
  • Nisse45: Har delat växellådan och bytt packning v-sida nu saknar jag kontakt när jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sälja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: Tänkte starta igång den gamla fyrhjulingen men den behöver ny bromsolja och det står att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istället? Eftersom att jag inte kan hitta någon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vänta något/några år innan du köper en, kolla då på en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips på barn quad, ej el och relativt tyst till en snart 3åring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar så tyvärr men det kanske ändras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart får jag tag i spop fas 1 till cforce 850? Någon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten är verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonåring: hallå
    18 januari 2020 kl. 00:49:25
Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd