Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd

Författare Ämne: 07-Brute Force går på en cylinder  (läst 2403 gånger)

Utloggad kajmattsson

07-Brute Force går på en cylinder
« skrivet: 2 januari 2010 kl. 13:33:42 »
Startade min Brutte imorse i 20 graders kyla då jag var tvungen att fara till byaffären innan dom stängde och den går nu endast på en cylinder (den bakre) >:(. Den står normalt "ute" året om, dock under tak (vedbod), och innan jag börjar med nån större felsökning så kanske nån har ett gott tips om vad som kan fara fel. Har försökt "tina" upp den med värmefläkt men utan resultat.

Gott nytt år!

Utloggad Joacim

SV: 07-Brute Force går på en cylinder
« Svar #1 skrivet: 2 januari 2010 kl. 14:44:38 »
Startade min Brutte imorse i 20 graders kyla då jag var tvungen att fara till byaffären innan dom stängde och den går nu endast på en cylinder (den bakre) >:(. Den står normalt "ute" året om, dock under tak (vedbod), och innan jag börjar med nån större felsökning så kanske nån har ett gott tips om vad som kan fara fel. Har försökt "tina" upp den med värmefläkt men utan resultat.

Gott nytt år!

Gissar på fukt eller brott på tändkabeln fram till tändstiftet på den ena cyllen!
Prova och spreja lite 5-56 eller annan fuktdrivande spray på/i tändkabel och hatten till tändstiftet
Raptor 700 -06
Pc5 + auto tune
2" avgas + Monster Quad dämpare
Hotcam stage 2
16/31 drevning
wiseco 11:1
+5mm spjällhus
Procom Cdi
Preppad topp
Turbo
550cc spridare

Utloggad wasteland

  • Mud slut, hitting every hole !
  • ATV Pro
  • *****
  • Antal inlägg: 471
  • Total likes: 0
  • Kön: Man
  • ASRD engineering solusions
    • Visa profil
    • Dont like my driving? E-mail me at: EatShit@GoFuckyourself.nu
SV: 07-Brute Force går på en cylinder
« Svar #2 skrivet: 2 januari 2010 kl. 16:12:26 »
Du kan "gänga" av start kabeln i båda ändar också, om du vill spruta in 5-56 där! kolla så du har ström fram till spolen, är den breda som är plus sidan på spolen..

Tändstift??
Dont like my driving? E-mail me at: EatShit@GoFuckyourself.nu

Utloggad kajmattsson

SV: 07-Brute Force går på en cylinder
« Svar #3 skrivet: 2 januari 2010 kl. 19:52:37 »
Tack ska ni ha för hjälpen, kollegor. ()p

Körde in den i garaget (kallt garage dock) nu på kvällen och började med att skruva ut stiftet på den burken som är död. Ingen gnista vid start. Ska testa stiftet lite mer imorgon så det inte ar spräckt/av. Spraya lite 5-56, "bäddade" in hela ATV:n och värmer nu med varmluft över natten. Nytt försök imorron. Hjälper inte det så får jag mäta mig bakåt. Hoppas det inte ar så j-a kallt bara. Ska fan till att skruva med stelfrusna och värkande fingrar. Skulle sitta fint med ett varmgarage.. :sunny:

Jag hör av mig!

Utloggad kajmattsson

SV: 07-Brute Force går på en cylinder
« Svar #4 skrivet: 3 januari 2010 kl. 16:37:59 »
Fortsatte felsökning idag med varm/torr maskin (plus fulladdat batteri) och nu funkar främre stiftet. Plocka ihop grejorna och provstartade men fortfarande samma symptom :(veryangry):. Konstatera att nu ar bakre burken död. Funderar allvarligt på om CDI:n inte klarade av kylan och har blivit knäpp :D. Ska plocka in den ikväll och värma den på öppna spisen. Kanske den fixar sig själv...Vet ni någon sajt på nätet som säljer en ny, eller har ni ett bättre förslag på vad det kan vara för fel?
Alla förslag mottages med tacksamhet. ()p

Utloggad Umbert

  • Vore man helt normal hade man ju bara hälften så roligt...
  • ATV Pro
  • *****
  • Antal inlägg: 376
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: 07-Brute Force går på en cylinder
« Svar #5 skrivet: 3 januari 2010 kl. 19:13:26 »
Skicka ett PM till Lowest här på forumet få se om han har något att tillföra, han är slängd på maskinen.  ()p
Can-am Outlander 800
Dinli 700 Såld

Utloggad pattho0

  • ATV Entusiast
  • ****
  • Antal inlägg: 185
  • Total likes: 0
  • Kön: Man
  • In a World of Compromise - Some Don't!
    • Visa profil
SV: 07-Brute Force går på en cylinder
« Svar #6 skrivet: 4 januari 2010 kl. 00:39:48 »
Om bakre stiftet inte funkar så är det bara att felsöka bakåt. Byt grejor med främre cylindern som du vet funkar. Börja med att byta tändkabel. Därefter tändspole. Om det funkar så är felet antingen CDI:n eller kablarna från CDI:n till tändspolen. Byt kablar och kolla, först därefter är det läge att byta CDI.
KFX700,DMC Dual ProComp4,Dynajet,DialaJet,TPI+UNIvents,K&N,UPP X-Over,Dalton Clutch Kit+OD Clutch Cover,Spacers 3"/5",4"Swing Ext,Öhlins fram, Custom Axis bak,J-N-J-Industries skid+A-armskids,PRM-Products swingskid,Xtreme Parts X-Big Bumper,Backrack,Autometer Smokeline,Xenon,Värmare,12"fälgar+25"/27",winch,värmare

Utloggad kajmattsson

SV: 07-Brute Force går på en cylinder
« Svar #7 skrivet: 4 januari 2010 kl. 16:26:24 »
Att byta med den cylindern som funkar var min tanke från början men felet hoppar mellan cylindrarna. Det började med den främre för att nasta dag vara den bakre. Dock har jag blivit tveksam till att det skulle vara CDI:n som spökar. Anledningen är att jag inte hittar någon med samma problem på vare sig svenska eller utländska Kawa forum. Tvärtom tycks CDI:n vara extremtt hållbar och den enda anledning att byta tycks vara för att vässa maskin lite.

För att utesluta alla möjligheter till is/fukt en gång för alla så har jag ställt den i en polares varmgarage för att torka upp några dagar, plus kopplat en 3 kW värmefläkt som cirkulerar luften runt den. Har den fortfarande samma problem efter några dagar så blir det att börja strippa den och mäta/kolla all kablar, boxar och kopplingar. Bara att hoppas på det bästa.
Det jävligaste är polarnas gliringar och kommentarer om Kawas tillförlitlighet och kvalite´ :knupple: Polaris och Honda freaks :D Fan, bättre maskin än Kawan finns ju inte. Hoppas bara dom skulle komma med en 1100 cc maskin snart. Sen är det slutsnackat ;D
Tack för hjälpen, alla! Jag varskor när jag har hittat felet. Har ni fler förslag under tiden så dela gärna med er.

Utloggad wasteland

  • Mud slut, hitting every hole !
  • ATV Pro
  • *****
  • Antal inlägg: 471
  • Total likes: 0
  • Kön: Man
  • ASRD engineering solusions
    • Visa profil
    • Dont like my driving? E-mail me at: EatShit@GoFuckyourself.nu
SV: 07-Brute Force går på en cylinder
« Svar #8 skrivet: 4 januari 2010 kl. 16:38:03 »
Börjar undra om dessa mystiska fel har nått att göra med samlings kontakten i el härvan?? :dntknow:

Har skrivit en hur att göra tråd på kawa delen om vad det handlar om! Den kan ställa till många mystiska el fenomen.

Håller med att CDI`n brukar va ganska tålig på dessa maskiner, o det är ju bra, för dom är ganska dyra vill ja minnas! Är säker på att det faktisk är nått annat, förhoppningvis enklare med kanske!

Sitter en vält brytare längs bak mot bak racket fast där alla el grejer sitt då, är en svart lite kub i mitten, du kan skruva loss denna med dens två skruvar o ruska lite lätt på den också, ligger en kula i den som "kan" ha fastnat el nått skumt. Ganska
långsökt men är ett litet tips med!

Håll oss uppdaterade... o lycka till  ()p
Dont like my driving? E-mail me at: EatShit@GoFuckyourself.nu

kawafel

  • Gäst
kawafel
SV: 07-Brute Force går på en cylinder
« Svar #9 skrivet: 14 februari 2012 kl. 08:24:46 »
Hej
såg att fler haft samma problem med att den går på "varannan" cyl.
Hur gick det med din, vad hitta du för fel?
Tacksam för svar...


 


Online just nu.

121 gäster, 0 användare (0 dolda)
Users active in past minutes:

Flest online idag: 140. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • Sandeen: Hfm avgas och box köpes
    20 september 2020 kl. 12:53:16
  • Högdahl: Nja du kan ju söka i gruppen efter inlägg men förstår vad du menar
    18 september 2020 kl. 16:28:55
  • H.Hansen: Tror forum kommer att få en återuppsving. FB sina sidor är ju inte sökbara på samma sätt som ett forum. Svårt att hitta kategorier och liknade. Där vinner forumen. Folk tröttnar på FB sitt dåliga utbud och letar sej tillbaka. Chatten är svårare det innebär att folk är inloggade och läser konstant samt svarar. Ser få den trenden på andra forum där jag är aktiv.
    18 september 2020 kl. 08:06:11
  • Högdahl: Ja många är på facebook pga aktiviteten och utbudet av massa olika grupper/sidor
    7 september 2020 kl. 19:15:40
  • Rickard Marklund: Mmm, synd att aktiviteten är så låg, men jag försöker i alla fall göra vad jag kan för att forumet skall fungera så bra som möjligt. Senaste månaderna har vi gjort en stor satsning på att öka användbarheten på mobiltelefoner, och snabbat upp forumet rejält. Känns inte som att jag kan göra så mycket mer. Tror att många som är aktiva har skapat grupper på facebook där de gör upp om körningar och sånt utan att det blir publikt...
    5 september 2020 kl. 12:57:50
  • Angry Chaplin: Tråkigt som fan
    4 september 2020 kl. 01:08:46
  • Angry Chaplin: Det känns att atvforum dog
    4 september 2020 kl. 01:07:52
  • Vian Senior: Hvordan byte bremseklosser på parkbrems cf 500 ?
    18 augusti 2020 kl. 09:53:00
  • tatto9709: Har en polaris outlow 500 skulle behöva en begagnad elmatta till den så är det någon här som vet eller hört något kan dom gärna få höra av dig till mej
    13 augusti 2020 kl. 19:24:39
  • Hermansson14: Hej! Jag har en Suzuki lt-f eiger 400 4x4. Det jag funderar på är om förra ägaren har varit på och ställt kamaxeln fel. Problemet är då att det inte kommer någon sopp till tändstiftet. Jag har fin gnista och får sopp in i flottörskålen. ”Har gjort rent alla munstycken med tryckluft”. Jag lossade ventilkåpan häromdagen och tänkte kolla på kammen och kolla så att den står rätt men det som kan vara är att den kan stå 180 grader fel? Jag tänker då om det kan vara att den öppnar insugventilerna och avgasventilerna fel? Vad tror ni? Mvh Christoffer
    7 augusti 2020 kl. 20:48:04
  • Sotarn: Någon som vet bra skogsvägar att köra i Bålsta?
    19 juli 2020 kl. 19:53:04
  • jea40: hur justerar man halvljus på en MXU500?
    14 juli 2020 kl. 19:20:05
  • Rickard Marklund: Test
    10 juli 2020 kl. 09:36:15
  • Lindbang: Mvh Carl
    15 juni 2020 kl. 23:08:13
  • Lindbang: Hej, jag har införskaffat mig en Access sp-450 och hastighetsmätaren är riktigt sliten så jag har beställt en annan, då är min fråga. Har någon koll på elschema eller vilka färger som går till vad?
    15 juni 2020 kl. 23:08:08
  • Hassetheking: Provat nytt tändstift Ville?
    15 juni 2020 kl. 06:23:46
  • Villetheking: Hej har en desert storm 250 . Va ute och körde och plötsligt bara dog den .och ingen gnista. Jag har prövat ny spole ,tändkabel,tändhatt,cdibox men ingen gnista ändå ...någon som är kunnig...???
    7 juni 2020 kl. 22:58:14
  • Andreas Lindqvist: Hej har en polaris sportsman 570 och undrar hur stora däck jag kan sätta på utan spacers? Sitter nu på 25-11-12 och 25-8-12
    5 juni 2020 kl. 16:08:49
  • Nisse45: Har delat växellådan och bytt packning v-sida nu saknar jag kontakt när jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sälja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: Tänkte starta igång den gamla fyrhjulingen men den behöver ny bromsolja och det står att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istället? Eftersom att jag inte kan hitta någon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vänta något/några år innan du köper en, kolla då på en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips på barn quad, ej el och relativt tyst till en snart 3åring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar så tyvärr men det kanske ändras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart får jag tag i spop fas 1 till cforce 850? Någon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten är verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonåring: hallå
    18 januari 2020 kl. 00:49:25
  • Asterix: Laddning
    12 januari 2020 kl. 19:32:10
  • Smilewarp: Kan lägga till att bensin pumpen surrar vid tändning som normalt.
    9 januari 2020 kl. 13:29:37
Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd