Click Here!
Import, sjöfrakter, förtullningar

Författare Ämne: Access 450 SM Carbon Kyl/fläkt problem?  (läst 989 gånger)

Utloggad chriizz

Access 450 SM Carbon Kyl/fläkt problem?
« skrivet: 4 september 2016 kl. 17:09:00 »
Tja allihopa!! ny här på forumet och tänkte ställa er en fråga/frågor ang. kylsystemet på en access 450!

Hojjen fungerar hur bra som helst förutom att när man står i tomgång i ca 5 minuter så kokar vattnet i behållaren till vänster o_O det liksom sprutar upp vatten och temp lampan lyser!

Kollade igenom manualen och såg att det fanns två givare på kylaren, en till temperatur lampan och en givare som ska slå på fläkten!

Jag har bytt ut bägge två utav dessa givare men icke sa nicke.. inga framsteg där? fläkten fungerar det har jag veriferat via att kortsluta kablarna till givaren!

Så nu har jag testat byta fläkten med ifall det va den som gav för mkt motstånd till givarna.. nepp.. no success there either..

Så det jag har bytt är:
Bägge givare på kylaren
Fläkten
Termostat samt packning..

Och inget vill fungera?!?

Hjälp uppskattas!!!

Utloggad akai

SV: Access 450 SM Carbon Kyl/fläkt problem?
« Svar #1 skrivet: 4 september 2016 kl. 21:05:00 »
Går fläkten när den kokar och lampan lyser?

Om fläkten fungerar när du kortsluten kablarna men inte när den kokar så är ju givaren troligtvis fortfarande trasig, även fast den är ny..

Fungerar inte vattenpumpen borde inte over- temp lampan heller tändas då den givaren sitter bredvid den till fläkten.

 


Online just nu.

183 gäster, 1 användare (0 dolda)
Users active in past minutes:
MSP
Flest online idag: 484. Flest online någonsin: 1053 (18 november 2019 kl. 21:57:58)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • Espen: Citera
    någon som vet var man kan få tag på centrumkåpor diam. 60mm? Har ett par fälgar med 60mm hål men saknar kåpor.

    3 december 2019 kl. 19:57:00
  • Viktorlangh: Hej, har en ny cf moto 450. Vill sätta dit en ledramp på den som jag kopplar till heljuset. Kan någon snälla hjälpa mig? Aldrig gjort detta innan nämligen. Tacksam för svar. :). Mvh
    2 december 2019 kl. 19:50:58
  • GeFeldz: Svar till Ridern: Polaris brukar ha en "Override"-knapp, för att få fyrhjulsdrift när du backar har jag för mig att du måste hålla inne override.
    28 november 2019 kl. 13:19:57
  • Ridern: Hej jag har en  Polaris Sportsman forest 800 -12 fyrhjulsdriften fungerar inte vid backning  någon som har tips=
    27 november 2019 kl. 20:32:54
  • Jupiter: Nizze din luring!
    26 november 2019 kl. 20:54:04
  • Brädan: Provade att ladda batteriet över natt en och nu startar den utan problem - konstigt då startmotorn låtit pigg under mina startförsök.
    24 november 2019 kl. 09:38:09
  • Högdahl: Nu har det kommit 15cm snö här sen igår! En trevligt inslag nu när själva hösten led mot sitt slut
    9 november 2019 kl. 10:23:06
  • Högdahl: Var visst endel om att det kan bli mer ledåka och mer förbudsområde osv.....
    7 november 2019 kl. 16:49:16
  • rally nizze..: West-skoter ska ta upp den på årsmötet vid rackmock stöga
    6 november 2019 kl. 23:53:54
  • Högdahl: Någon som hört nåt nytt angående terränglagen? Den skulle vara färdigutredd 1a Oktober läste jag nyss
    5 november 2019 kl. 15:29:51
  • Raco90: Tjena, åkte på min smc wildcat 503 till jobbet ikväll. Låg på E20 i 100 och skulle köra om en lastbil och då ser jag att tempvarnaren blinkar med väldigt svag belysning. Då var jag uppe i 130. Men den blinkar bara till lite lätt vid gaspådrag. Någon som varit med om detta? PS köpte min smc nyodlingen så har bara haft den någon månad.
    21 oktober 2019 kl. 23:38:27
  • [navy]: Nån inne? Ska serva min can am outlander 570 -16. Men har blivit osäker på vad jag ska ha för motorolja i den.  Vad kör ni på för oljor? Vanlig bilolja? Eller måst man ha en jaso klassad olja?
    4 oktober 2019 kl. 09:06:22
  • Högdahl: Provat ladda batteriet?
    3 oktober 2019 kl. 10:48:08
  • Snorphills: Grizzly 700. års 2011 startmotorn pajade som jag böt till en ny, bör även startreält. Felkod 12 försvann och allt funkade. Va sen ute och åkte en sväng och kom tillbaka hem. Provade att starta och relät bara klickade igen.. gick inte att bygla heller.. va fan är det som händer, maskinen har bara 54 timmars gångsida, måndagsexemplar?, hjälp vad kan ha hänt???
    29 september 2019 kl. 23:17:33
  • jasprojektet: tacksam för svar,,
    22 september 2019 kl. 15:35:46
  • jasprojektet: Hej, har en Yamaha Kodiak som inte orkar dra riktigt. Man måste ha höga varv innan den börjar röra på sig, att dra en liten släpvagn i uppförsbacke är bara att glömma. Är det kopplingen det är fel på? Lamellerna?
    22 september 2019 kl. 15:35:36
  • tatto9709: Vet någon om en kabel matta från en polaris predator 500 passar på en polaris outlawn 500
    17 september 2019 kl. 02:57:04
  • Atheos: Skål!
    13 september 2019 kl. 17:24:37
  • jonas78: Vad ska jag köpa för vinsh?
    27 augusti 2019 kl. 16:34:06
  • Zakaria: Jag beh. Hastighet sensor till adly 500
    17 augusti 2019 kl. 04:57:31
  • Zakaria: Hjälp
    17 augusti 2019 kl. 04:56:43
  • Högdahl: Nja ebay är inte värt att handla på längre då kronan är låg samt frakten dyr.....
    11 augusti 2019 kl. 10:29:40
  • rally nizze..: ebay
    5 augusti 2019 kl. 23:10:25
  • prinsen1386: Var köper man den billigaste styrboxen till en CF moto 520 årsmodell 2019? (Ostrypt)
    4 augusti 2019 kl. 11:39:50
  • robineng: gjort ett inlägg angående broms hjälp på en atv. ni som kan gå in och kommentera! :)
    27 juli 2019 kl. 20:28:33
  • Jocke83b: Arbetsbelysning
    6 juli 2019 kl. 15:32:17
  • SunnySideUp: Här var det aktivt! :P Någon som har erfarenheter av polaris spotsman 570 x2 eps?
    1 juli 2019 kl. 21:16:22
  • Thomas ahola: Glykol
    24 juni 2019 kl. 20:50:34
  • Emil Eriksson: Nej det gör det inte men jag har tästat att bytt relä men funkar inte heller
    6 juni 2019 kl. 23:03:06
  • Cummins: Klickar det i startrelät.
    27 maj 2019 kl. 00:06:32
  • Emil Eriksson: Hej skulle vela ha lite hjälp med en ATV 110cc loncin motor det är att när jag klickar på startknappen så snurrar inte motorn runt har testat att hålla inne bromsen choke och har ett nytt batteri som är laddat. Jag har kollat igenom kablar det ser fint ut men vet inte vad felet är SNÄLLA KAN NÅN GE TIPS VAD DET KAN VAR FÖR FEL
    24 maj 2019 kl. 20:11:22
  • gunnell: Hej Pontus! Jag har det! Kom hem till mig så fixar vi det. Bor i Uppsala, Flogsta.
    15 maj 2019 kl. 14:51:00
  • PontusN: Vem har CDI box till min Linhai 520 vtwin förgasare???? Finns ju inte att få tag i!
    22 april 2019 kl. 20:41:22
  • Quad450sp: Access 450 sp
    10 mars 2019 kl. 16:37:58
  • Nicke86: Ingen som har nån aning om det??!!
    21 februari 2019 kl. 19:34:59
  • goranP: Testar
    20 februari 2019 kl. 22:38:09
  • Nicke86: Någon körning i uppland i vår?
    18 februari 2019 kl. 17:31:20
  • Cummins: Skitiga variatorer som behöver rengörning.
    3 februari 2019 kl. 11:31:08
  • Högdahl: Böjd växelspak?
    2 februari 2019 kl. 20:25:25
  • Matte2019: Någon som har erfarenhet av det?
    2 februari 2019 kl. 15:15:09
Click Here!
Import, sjöfrakter, förtullningar

Use CS Theme