Click Here!
Import, sjöfrakter, förtullningar

Författare Ämne: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)  (läst 3206 gånger)

Utloggad Rolle90

tjenare. Har haft lite extra tid på mig de senaste dagarna, så har varit och kört ganska mycket 4hjuling.
Idag märkte jag dock att den börjat läcka olja... ser ut som det kommer ifrån någon packning runt motorn... (Suck!) någon som kan rekommendera en bra verkstad i Skåne, med bra priset? (Vad kan detta kosta att byta?)

Hade den inne hos en ATV verkstad i Höör i höstas. för att fixa vajern till 4x4, samt handbromsen var vajsing. efter att jag fått hem den har jag med stöt på två "problem" som inte varit där tidigare. någon som kan indentifiera dessa?

1: bromsar man hårt (så man blir stillastående) och ska köra vidare så känns det som något låst sig, det gnislar till och så släpper det.
2: då man kör med endast bakhjulsdrift och bromsar så hör man ett vinnande/surrande ljud, låter helmysko.

Jag har inte haft tid att kolla med verkstaden än, men min senaste visit där blev ganska dyr, så drar mig för att ta tag i det igen.

Utloggad Pv544

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #1 skrivet: 17 januari 2013 kl. 19:08:32 »
1: Kanske variatorn? Eftersom du bromsar så fort hinner inte variatorn "växla ned" utan den ligger i fel läge. Tror rätt många med cf och goes haft lite såna problem.

2: Kanske in och urkoppling av 4wd som inte blivit riktigt rätt justerat?

Tycker du ska kolla detta med verkstaden, vore trist om det blev något problem.
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Decson

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #2 skrivet: 17 januari 2013 kl. 23:00:54 »
åk inte en meter till, hissa upp framhjulen och rotera dom för hand, låter det nåt ligger 4wd för tight och nöter på kuggen, isf krävs justering
Mvh David
TGB Blade 550 -11

Utloggad Rolle90

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #3 skrivet: 17 januari 2013 kl. 23:59:08 »
tycker det är kasst, lämnade in den för att få vajern fixat, de bytte ut den, och så är det såhär...
det måste ju vara någon garanti på jobbet?

Utloggad Pv544

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #4 skrivet: 18 januari 2013 kl. 00:06:08 »
Ja, beror det på feljusterad wire så borde ju dom stå för ev problem.
Har du pratat med dom?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Rolle90

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #5 skrivet: 18 januari 2013 kl. 10:19:04 »
Ja, beror det på feljusterad wire så borde ju dom stå för ev problem.
Har du pratat med dom?
Jag har ju inte det, ska försöka göra det under dagen dock.

Utloggad Rolle90

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #6 skrivet: 18 januari 2013 kl. 13:52:50 »
Fick precis tag på verkstaden
De sa
Att den låser vid bromsning: fullt normalt för fyrhjulingar.
Det vinande ljudet: vet de inte, men de påstår att det inte är något de gjort.

Utloggad Pv544

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #7 skrivet: 18 januari 2013 kl. 15:19:52 »
Kontrollerat så som Decson tipsade om?

Det är ju skitsvårt att ge råd om sånt man inte hört själv, men känns det inget bra så försök hitta fel eller kolla med någon verkstad. Skulle något hända är det ju tråkigt.

Och oljeläckaget lär du ju också få ordnat.

Hoppas det blir snällt mot plånboken bara.
« Senast ändrad: 18 januari 2013 kl. 15:21:39 av Pv544 »
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad Rolle90

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #8 skrivet: 18 januari 2013 kl. 18:34:38 »
Kontrollerat så som Decson tipsade om?

Det är ju skitsvårt att ge råd om sånt man inte hört själv, men känns det inget bra så försök hitta fel eller kolla med någon verkstad. Skulle något hända är det ju tråkigt.

Och oljeläckaget lär du ju också få ordnat.

Hoppas det blir snällt mot plånboken bara.

Jag jobbar hela helgen, men på söndag/måndag ska jag försöka ta av kåporna, skyddsplåten å hitta oljeleckan. Kan samtidigt snurra hjulen å spela in så lägger jag upp den här, så kanske ni kanske hjälpa mig analysera det :-)

Utloggad Rolle90

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #9 skrivet: 18 januari 2013 kl. 23:34:27 »
jag har nu skruvat av kåporna och hittat läckan. Det kommer från en packning under cylindern:
Video:


Här är det surrande/vinande ljudet vid inbromsning (Finns endast vid 2hjulsdrift). (Samt ljudet då "något" låser sig vid hård inbromsning)


Här är även en video då jag snurrar på däcken.
« Senast ändrad: 18 januari 2013 kl. 23:42:18 av Rolle90 »

Utloggad Emil^

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #10 skrivet: 19 januari 2013 kl. 00:27:55 »
Vinande ljudet när du drar iväg efter inbromsning (om det är det du menar) så är det variatorn som inte hunnit växla ned pga den hastiga inbromsningen, och då är det remmen som slirar till lite när du drar iväg.

Utloggad Lowest

SV: TGB Blade 425, läcker olja... (samt 2 skumma fel efter verkstad)
« Svar #11 skrivet: 19 januari 2013 kl. 00:29:11 »
Vad man kan se på filmen så är det cylinderfots packningen som gått sönder och då måste man av med topp och cylinder för att byta den.

Är inte sånna maskiner kända för att tjuta/vina i remmen vid start å stopp ?

Är det vajer för 4wd ? i sånna fall är inte den riktigt sjusterad när det låter sådär.
Du ska inte åka om den låter så för då rensar du kuggen direkt.
CanAm Renegade 800R Xxc -10
Hemtillverkad kylaruppflyttning
27" Maxxis BigHorn
Variatorkit
Ricochet alu-hasplåtar
4st xenon 35W
6st ledlampor 10W spot
Hjälmlyse 3XCREE XML T6 led-ljus
Styrhöjare riser Elite pivoting 51mm
Symtec 4-Zone hand/tumvärme

Barossa 250 -05

Sålda
Kawasaki Dresel BruteForce 750i -08 Camo
Åke Raptor Dresel 700R -07
Kawasaki Dresel KFX 700 LE -07 skrotad
Dinli 270 -06

 


Online just nu.

60 gäster, 0 användare (0 dolda)
Users active in past minutes:

Flest online idag: 95. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • Nisse45: Har delat växellådan och bytt packning v-sida nu saknar jag kontakt när jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sälja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: Tänkte starta igång den gamla fyrhjulingen men den behöver ny bromsolja och det står att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istället? Eftersom att jag inte kan hitta någon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vänta något/några år innan du köper en, kolla då på en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips på barn quad, ej el och relativt tyst till en snart 3åring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar så tyvärr men det kanske ändras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart får jag tag i spop fas 1 till cforce 850? Någon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten är verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
  • Högdahl: Ja?
    19 januari 2020 kl. 14:43:50
  • förvirradfemtonåring: hallå
    18 januari 2020 kl. 00:49:25
  • Asterix: Laddning
    12 januari 2020 kl. 19:32:10
  • Smilewarp: Kan lägga till att bensin pumpen surrar vid tändning som normalt.
    9 januari 2020 kl. 13:29:37
  • Smilewarp: Min Sportsman 500 X2 startar inte.......Batteri ok....går runt på startmotor och om jag pumpar gasen så bläddrar den men vill inte gå igång. Nån som vet varför?
    9 januari 2020 kl. 13:11:27
  • Dkej: Hej har en fråga på polaris Sportsman. Plocka av den svarta plasten på lyset på styret men får inget lys varken där eller där nere. Endast perkerings ljuset som lyser. Har satt i kabeln i den övre lampan. Något annat man också måste göra.? Tack på förhand
    3 januari 2020 kl. 18:08:25
  • Högdahl: Jaha då verkar det bli 180kr i skatt på fyrhjuling/snöskoter om man kollar nya terränglagen....
    21 december 2019 kl. 13:11:24
  • Sami97: Hej!  Har en atv på över 20kw och vill strypa den så jag slipper snuten.  undrar om man kan köpa en tumgas med ett gasreglage som har en reglage skruv under där man tex kan skruva ner den till 70km/h och inte bryta mot lagen?  dvs räknas ett gasreglage som en laglig strypning?
    13 december 2019 kl. 15:37:54
  • Espen: Citera
    någon som vet var man kan få tag på centrumkåpor diam. 60mm? Har ett par fälgar med 60mm hål men saknar kåpor.

    3 december 2019 kl. 19:57:00
  • Viktorlangh: Hej, har en ny cf moto 450. Vill sätta dit en ledramp på den som jag kopplar till heljuset. Kan någon snälla hjälpa mig? Aldrig gjort detta innan nämligen. Tacksam för svar. :). Mvh
    2 december 2019 kl. 19:50:58
  • GeFeldz: Svar till Ridern: Polaris brukar ha en "Override"-knapp, för att få fyrhjulsdrift när du backar har jag för mig att du måste hålla inne override.
    28 november 2019 kl. 13:19:57
  • Ridern: Hej jag har en  Polaris Sportsman forest 800 -12 fyrhjulsdriften fungerar inte vid backning  någon som har tips=
    27 november 2019 kl. 20:32:54
  • Jupiter: Nizze din luring!
    26 november 2019 kl. 20:54:04
  • Brädan: Provade att ladda batteriet över natt en och nu startar den utan problem - konstigt då startmotorn låtit pigg under mina startförsök.
    24 november 2019 kl. 09:38:09
  • Högdahl: Nu har det kommit 15cm snö här sen igår! En trevligt inslag nu när själva hösten led mot sitt slut
    9 november 2019 kl. 10:23:06
  • Högdahl: Var visst endel om att det kan bli mer ledåka och mer förbudsområde osv.....
    7 november 2019 kl. 16:49:16
  • rally nizze..: West-skoter ska ta upp den på årsmötet vid rackmock stöga
    6 november 2019 kl. 23:53:54
  • Högdahl: Någon som hört nåt nytt angående terränglagen? Den skulle vara färdigutredd 1a Oktober läste jag nyss
    5 november 2019 kl. 15:29:51
  • Raco90: Tjena, åkte på min smc wildcat 503 till jobbet ikväll. Låg på E20 i 100 och skulle köra om en lastbil och då ser jag att tempvarnaren blinkar med väldigt svag belysning. Då var jag uppe i 130. Men den blinkar bara till lite lätt vid gaspådrag. Någon som varit med om detta? PS köpte min smc nyodlingen så har bara haft den någon månad.
    21 oktober 2019 kl. 23:38:27
  • [navy]: Nån inne? Ska serva min can am outlander 570 -16. Men har blivit osäker på vad jag ska ha för motorolja i den.  Vad kör ni på för oljor? Vanlig bilolja? Eller måst man ha en jaso klassad olja?
    4 oktober 2019 kl. 09:06:22
  • Högdahl: Provat ladda batteriet?
    3 oktober 2019 kl. 10:48:08
  • Snorphills: Grizzly 700. års 2011 startmotorn pajade som jag böt till en ny, bör även startreält. Felkod 12 försvann och allt funkade. Va sen ute och åkte en sväng och kom tillbaka hem. Provade att starta och relät bara klickade igen.. gick inte att bygla heller.. va fan är det som händer, maskinen har bara 54 timmars gångsida, måndagsexemplar?, hjälp vad kan ha hänt???
    29 september 2019 kl. 23:17:33
Click Here!
Import, sjöfrakter, förtullningar

Use CS Theme