Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd

Författare Ämne: Allroad 300 Slut på mätidéer  (läst 6969 gånger)

Utloggad Peter Patron

Allroad 300 Slut på mätidéer
« skrivet: 3 januari 2011 kl. 00:44:31 »
Har en allroad som tvärvägrar att starta, dvs ingen gnista.
Har mätt upp alla kontakter och spolar men finner inget fel, alla som ska ha ström får det.
Dock hittade jag två konstiga fenomen.
1. På CDI-boxen
Den blå/gula kabeln som går till pick-up coil. Om jag jordar den snabbt med en kabelsnutt får jag gnista
Orsak?
2. På tändspolen
Den svart/röda kabeln som kommer ifrån CDI får 12 DC, är inte detta en minus(jord)kabel? om inte vad har den för funktion. Plus till t-spolen är rosa och den visar 12v vid mätning
Orsak?
Provade att skifta CDI med en Linhai 300 men det gick ändå inte
Har slut på idéer så please help

Utloggad fidd

SV: Allroad 300 Slut på mätidéer
« Svar #1 skrivet: 3 januari 2011 kl. 08:16:27 »
Cdi skall väl jordas mot chassit prova att göra riktigt rent under den
Yamaha Yfz 450
Suzuki Ltr 450
Can am renegade 800x 09Såld
Kawasaki KFX 700-06 såld
Access 100cc såld
Dinli 450 ss limited-08 såld
Smc 250 cbw 250-05 såld
Suzuki Ltz 400-04 såld
access 250 Såld

Utloggad jenson

  • Allmän problemlösare
  • ATV Entusiast
  • ****
  • Antal inlägg: 165
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: Allroad 300 Slut på mätidéer
« Svar #2 skrivet: 3 januari 2011 kl. 09:51:23 »
Hej, lite osäker på vilken modell men felet ligger nog innanför generatorkåpan eller ev. kablaget alldeles intil motorn
mvh jens
Allroad 300 4x4 -11
Hensim 110  -06

Utloggad Peter Patron

SV: Allroad 300 Slut på mätidéer
« Svar #3 skrivet: 3 januari 2011 kl. 15:38:04 »
Tack för svaren
CDI är en ingjuten plasthistoria då den är inte jordad i höljet
Kablage vid motorn: jag tror du menar själva statorn och dess vidhängande kablar likväl som pick-up coil, samtliga är kollade och stämmer mot referenstabeller.

Utloggad Pv544

SV: Allroad 300 Slut på mätidéer
« Svar #4 skrivet: 3 januari 2011 kl. 16:06:30 »
Går det att koppla förbi tändningslåset på nått vis? Eller dödarknappen om den har en sån.
Vissa har väl haft problem med sina tändningslås tror jag.
Kan det vara någon växelgivare som spökar, om det är så att den inte ska starta med växel i, men då borde den ju inte ens gå på startmotorn...  :banghead:

Men hur uppstod problemet? Kom det helt plötsligt eller har det krånglat lite innan?

Jag hade problem med en offroad mc förut, kawa 650. Den ville bara gå igång på springstart...
Körde man med startmotorn och stiftet ur så gav den gnista, men med stift i så gick det trögare och då blev gnistan jättesvag eller ingen alls.
I mitt fall så var det en liten grej i elsystemet som var dålig, en liten givare som kände av när gnistan skulle ges. Tror det var den uppgiften den hade iaf.
Kan vara så att jag skadade den när jag brände på med stor (rejäl som även klarade traktorer)batteriladdare med starthjälp i mina startförsök.

Hur gammal är din maskin?
Can-Am Outlander 800XT -07
Can-Am Outlander 650XT max -07

tidigare: Linhai 300, Kymco mxu 300

Utloggad jenson

  • Allmän problemlösare
  • ATV Entusiast
  • ****
  • Antal inlägg: 165
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: Allroad 300 Slut på mätidéer
« Svar #5 skrivet: 3 januari 2011 kl. 17:22:46 »
Om jag förstår dig rätt så får du gnista om du duttar med en jordad sladd, detta tyder ju på att denna signal saknas från givaren. Finns motsvarande magnet på svänghjulet?
jens
Allroad 300 4x4 -11
Hensim 110  -06

Utloggad Peter Patron

SV: Allroad 300 Slut på mätidéer
« Svar #6 skrivet: 3 januari 2011 kl. 18:03:34 »
Pv544:
Ingen av knapparna eller t-låset är felande.
Problemet uppstod efter att den var stulen, då snurrade startmotorn i "tomma" intet, men efter att ha skruvat isär vid kopplingen till starten funkade den igen. Förövrigt samma kåpa som tändgivaren sitter i (pickup coil) så det lutar åt att det är fel på den tycker jag, trots att jag mätt upp den.

Jens:
Precis så menar jag, och ja magneten finns på svänghjulet

Utloggad jenson

  • Allmän problemlösare
  • ATV Entusiast
  • ****
  • Antal inlägg: 165
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: Allroad 300 Slut på mätidéer
« Svar #7 skrivet: 3 januari 2011 kl. 19:27:42 »
Det är nog best att kolla kablaget hela vägen, om den har varit stulen så kan vad som helst vara fel.
Kan du mäta om pick-up spolen är med hela vägen till CDI:n?
jens
Allroad 300 4x4 -11
Hensim 110  -06

Utloggad Peter Patron

SV: Allroad 300 Slut på mätidéer
« Svar #8 skrivet: 3 januari 2011 kl. 19:43:25 »
Jensen
Japp jag har kontakt hela vägen, jag vet att man kan AC mäta denna "spole" men dessvärre kan jag bara mäta DC på min multimeter. Och när jag ohm mätt den visar den ca 200 ohm, enl. linhai skall den visa 3,6 - 4,8 ohm vid 20gr varmt. Min temp i verkstaden är 12 gr. så kanske det ändå är fel på "givaren" då min visar 200ohm, får skruva bort kåpan och titta hur det ser ut igen

Utloggad jenson

  • Allmän problemlösare
  • ATV Entusiast
  • ****
  • Antal inlägg: 165
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: Allroad 300 Slut på mätidéer
« Svar #9 skrivet: 3 januari 2011 kl. 19:57:15 »
ja det är på tok för stor skillnad, vad visar multimetern på lägsta, typ 200 ohm:s läget när du kortsluter röd o svart? visar den nåt halvt ohm så är det inget mätfel iallafall. Du behöver inte kunna mäta ac, givaren lämnar bara en liten "spik"puls precis när den far förbi magneten. troligtvis då negativ.
jens
Allroad 300 4x4 -11
Hensim 110  -06

Utloggad Peter Patron

SV: Allroad 300 Slut på mätidéer
« Svar #10 skrivet: 3 januari 2011 kl. 21:15:09 »
Hej Igen
Om jag kör på 200 ohm och kortsluter piper den (summerfunktion) och visar 0,04. Mäter jag på givaren med samma skala visar den 1 vilket är detsamma som inget värde har jag för mig

Utloggad jenson

  • Allmän problemlösare
  • ATV Entusiast
  • ****
  • Antal inlägg: 165
  • Total likes: 0
  • Kön: Man
    • Visa profil
SV: Allroad 300 Slut på mätidéer
« Svar #11 skrivet: 3 januari 2011 kl. 21:18:25 »
japp, mer än det inställda värdet, så givaren är nog paj.
Bara att köpa en ny ()p
jens
Allroad 300 4x4 -11
Hensim 110  -06

 


Online just nu.

111 gäster, 1 användare (0 dolda)
Users active in past minutes:
DigitalOne
Flest online idag: 125. Flest online någonsin: 1238 (15 januari 2020 kl. 09:22:12)

* CHATT

Refresh History
  • Inlägg här försvinner efter några dar.
  • Jupiter: Här var det dött.......
    27 oktober 2020 kl. 08:17:02
  • Jupiter: Har vi någon aktiv körning i södra Sverige längre? Någon?
    23 oktober 2020 kl. 20:01:23
  • 800max: Blinkersproblem höger funkar vänster blinkar alla fyra
    16 oktober 2020 kl. 08:02:47
  • Jupiter: Forumet blev aktivt kapat av några medlemmar som öppnade facebook grupper för inbördes beundran, där de kunde köra sitt race och hacka fritt på alla som inte delade deras uppfattningar.
    27 september 2020 kl. 13:14:03
  • Sandeen: Hfm avgas och box köpes
    20 september 2020 kl. 12:53:16
  • Högdahl: Nja du kan ju söka i gruppen efter inlägg men förstår vad du menar
    18 september 2020 kl. 16:28:55
  • H.Hansen: Tror forum kommer att få en återuppsving. FB sina sidor är ju inte sökbara på samma sätt som ett forum. Svårt att hitta kategorier och liknade. Där vinner forumen. Folk tröttnar på FB sitt dåliga utbud och letar sej tillbaka. Chatten är svårare det innebär att folk är inloggade och läser konstant samt svarar. Ser få den trenden på andra forum där jag är aktiv.
    18 september 2020 kl. 08:06:11
  • Högdahl: Ja många är på facebook pga aktiviteten och utbudet av massa olika grupper/sidor
    7 september 2020 kl. 19:15:40
  • Rickard Marklund: Mmm, synd att aktiviteten är så låg, men jag försöker i alla fall göra vad jag kan för att forumet skall fungera så bra som möjligt. Senaste månaderna har vi gjort en stor satsning på att öka användbarheten på mobiltelefoner, och snabbat upp forumet rejält. Känns inte som att jag kan göra så mycket mer. Tror att många som är aktiva har skapat grupper på facebook där de gör upp om körningar och sånt utan att det blir publikt...
    5 september 2020 kl. 12:57:50
  • Angry Chaplin: Tråkigt som fan
    4 september 2020 kl. 01:08:46
  • Angry Chaplin: Det känns att atvforum dog
    4 september 2020 kl. 01:07:52
  • Vian Senior: Hvordan byte bremseklosser på parkbrems cf 500 ?
    18 augusti 2020 kl. 09:53:00
  • tatto9709: Har en polaris outlow 500 skulle behöva en begagnad elmatta till den så är det någon här som vet eller hört något kan dom gärna få höra av dig till mej
    13 augusti 2020 kl. 19:24:39
  • Hermansson14: Hej! Jag har en Suzuki lt-f eiger 400 4x4. Det jag funderar på är om förra ägaren har varit på och ställt kamaxeln fel. Problemet är då att det inte kommer någon sopp till tändstiftet. Jag har fin gnista och får sopp in i flottörskålen. ”Har gjort rent alla munstycken med tryckluft”. Jag lossade ventilkåpan häromdagen och tänkte kolla på kammen och kolla så att den står rätt men det som kan vara är att den kan stå 180 grader fel? Jag tänker då om det kan vara att den öppnar insugventilerna och avgasventilerna fel? Vad tror ni? Mvh Christoffer
    7 augusti 2020 kl. 20:48:04
  • Sotarn: Någon som vet bra skogsvägar att köra i Bålsta?
    19 juli 2020 kl. 19:53:04
  • jea40: hur justerar man halvljus på en MXU500?
    14 juli 2020 kl. 19:20:05
  • Rickard Marklund: Test
    10 juli 2020 kl. 09:36:15
  • Lindbang: Mvh Carl
    15 juni 2020 kl. 23:08:13
  • Lindbang: Hej, jag har införskaffat mig en Access sp-450 och hastighetsmätaren är riktigt sliten så jag har beställt en annan, då är min fråga. Har någon koll på elschema eller vilka färger som går till vad?
    15 juni 2020 kl. 23:08:08
  • Hassetheking: Provat nytt tändstift Ville?
    15 juni 2020 kl. 06:23:46
  • Villetheking: Hej har en desert storm 250 . Va ute och körde och plötsligt bara dog den .och ingen gnista. Jag har prövat ny spole ,tändkabel,tändhatt,cdibox men ingen gnista ändå ...någon som är kunnig...???
    7 juni 2020 kl. 22:58:14
  • Andreas Lindqvist: Hej har en polaris sportsman 570 och undrar hur stora däck jag kan sätta på utan spacers? Sitter nu på 25-11-12 och 25-8-12
    5 juni 2020 kl. 16:08:49
  • Nisse45: Har delat växellådan och bytt packning v-sida nu saknar jag kontakt när jag ska starta?
    30 maj 2020 kl. 09:09:34
  • daviddavid2014: Isak19 vill du sälja ltz?
    17 maj 2020 kl. 10:13:54
  • Isak19: Start problem ltz 400
    15 maj 2020 kl. 22:58:53
  • OscarSJ: Tänkte starta igång den gamla fyrhjulingen men den behöver ny bromsolja och det står att man ska ha Dot 3 olja men jag undrar ifall man kan ta Dot 4 istället? Eftersom att jag inte kan hitta någon Dot 3.
    8 maj 2020 kl. 10:39:34
  • ScramblerXP: @19micke79 Kanske en Lingsha 50cc?
    23 april 2020 kl. 19:13:05
  • Bred_Last: @19micke79 jag skulle nog vänta något/några år innan du köper en, kolla då på en 49cc. Dom brukar kosta runt 3k nya
    22 april 2020 kl. 13:43:05
  • 19micke79: Bra tips på barn quad, ej el och relativt tyst till en snart 3åring
    20 april 2020 kl. 12:41:56
  • rally nizze..: Verkar så tyvärr men det kanske ändras
    17 april 2020 kl. 22:47:32
  • Svyndola: Vart får jag tag i spop fas 1 till cforce 850? Någon som vet? Variator kit?
    12 april 2020 kl. 01:39:40
  • Högdahl: Denna chatten är verkligen stendöd nuförtiden
    11 april 2020 kl. 18:26:43
  • P.: 500 atp hjullager byte
    6 april 2020 kl. 01:29:13
  • Isak19: Ltz400
    4 april 2020 kl. 14:20:48
  • gurran4949: Ja har en loncin quadsnake som ja har bytt batteri på 3 gånger nu för att dom laddar ur direkt och kan EJ laddas upp till 12v igen? Någon som vet någon lösning på det problemet?  Innan när batterierna var helt nya så startade den men efter andra till tredje gången man startar fyrhjulingen så startade den inte och då kollade ja säkringarna och dom hade brunnit av, då köpte ja säkringar som klarade av mer volt men nu startar den inte och batterierna förstörs? Tacksam för svar.
    25 mars 2020 kl. 20:17:06
  • Adnanmujoo: Är det någon som har komplett motor till smc wildcat 503?
    21 mars 2020 kl. 17:01:55
  • LasseMarsö: Vad är det för fel när 4 hjulsdriften inte fungerar, lampan lyser men det driver inte fram?
    8 mars 2020 kl. 13:33:51
  • Ola Svee: CF Moto C Force 550 låst seg i P Gear
    7 mars 2020 kl. 18:12:25
  • Högdahl: Kolla Ebay
    2 mars 2020 kl. 18:55:52
  • Hecktor304: Hej har en polaris sportsman 500 06a och behöver en strålkastare men hittar ingen stans att beställa ifrån ,någon som vet nått bra ställe ?
    1 mars 2020 kl. 18:24:35
Import, sjöfrakter, förtullningar
Svenska apotek med tillstånd